-->>Setup and usage<<--          
32bit Settings always defaults back to Microsoft Codec
#1
using Windows 10 home x64, when I install new codecs and select LAV H264/5 for both 32bit and 64bit, 32 bit always seems to default back to Microsoft codec. 

I have been using the 32bit player for ages since it always works, should I be using 64bit player? 

what settings change when I say yes to using casting or watching videos in 32/64bit browser? 

youtube does get used on this machine. 

thanks again
Reply
#2
I suggest that you do not make a selection (on your own) at all on the h264/5 tab.

I suggest that you press [Reset All] and then select the SUGGESTED settings checkbox.
Doing as I suggest re-instates the MERIT system for decoder selection and LAV's merit is set higher than Microsofts.

If the file you want to play is MKV, go to that tab and disable Media Foundation for MKV
Reply
#3
done. I always select suggested options then change slightly. 

yes, i play .mkv, also have 4K .mp4 files from camera. 

4K files are choppy with slow Pentium G3220. 

GPU is GTX 1050.

works well is if I select Nvidia CUVID as hardware decoder and UHD (4K)

not sure what disabling media foundation does, I better read your info page!  I also see that option for .mp4 files. 

thanks again
Reply
#4
disabling Media Foundation for a specific extension allows the Merit system to be utilized by the Microsoft player.
Reply




Users browsing this thread: 1 Guest(s)