-->>Setup and usage<<--          
3D playback and MPC-BE player
#1
Hello,

I tried the MPC-BE player for 3D playback after following the instructions and the playback was in 3D but it did not look good, I could not access the MPC-BE player menus at all as the app locked up while playing the movie and my PowerDVD stopped playing 3D properly after the install of the Shark Codecs and MPC-BE.

I installed the 64 bit advanced settings, selected both 32 bit and 64 bit suggested settings, then downloaded and installed the MPC-BE player from the tools section. I have an NVidia card, GTX 1060, I did rightclick the Desktop and select, Display Settings. On my TV screen I enabled 3D with a a slider on Windows 10, using the recommended (3D) resolution settings.

Have I missed a step or doing something wrong?

Thanks,
Shy
Reply
#2
You need to choose a BE player from my Tools page that also contains madVR.
Uninstall the old player before installing a different version.
Reply




Users browsing this thread: 1 Guest(s)