-->>Setup and usage<<--          
4K HEVC 10 Bit Problems
#1
I have been unable to playback 4K HEVC 10 bit mkv files using my HD7770 without severe stuttering.

I have now updated to a GTX1050 card, which I understoood could play such files, but I am still getting severe stuttering.

The LAV 32 and 64 bit codecs have been set to DXVA2 (copyback), and the CPU (Core 2 Duo 3GHz) is running at 91%

I am using the MPE-BC player V1.4.3 with MADVR

I have tried installing the latest version 7.2.4

PS I have tried some test files, but I can't even play 1920x1080 3MBs files without 91% CPU utilisation and severe stuttering. It's almost like the GPU is not offering any hardware accelaration
Reply
#2
LAV video decoder also has a hardware checkbox for [x] UHD (4K)
Give that a try. 
I know your 1050 supports hardware decoding of HEVC but I do not know if it also supports 10bit UHD video.
Reply
#3
(03-05-2017, 01:47 PM)Shark007 Wrote: LAV video decoder also has a hardware checkbox for [x] UHD (4K)
Give that a try. 
I know your 1050 supports hardware decoding of HEVC but I do not know if it also supports 10bit UHD video.

I have the HEVC and HEVC Main 10 HW Decoder boxes ticked under both 32 and 64 bit versions on LAV Video decoder, also the 4K and UHD boxes are ticked too

I also have the GTX1050 card selected as the hardware accelerator

I have also tried playing some 1920 x 1080 HEVC (not 10 bit) 3MBs files, but these will not play without stuttering

I have just had a thought, my new card is PCiE v3 whereas my motherboard is 10 years old and may be v2 or even v1, would this be a factor?
Reply
#4
Sorry to say it but that 8 year old CPU (along with the motherboard) is most likely your problem.
You cant expect this antique hardware to keep up with ultra modern video.
Reply
#5
hi there,

i have several 10 Bit Mkv files,
When i open MPC-HC 64bit to play the file. i just hear sound, and i see a black screen.
I installed latest codec pack - 32 & 64 bit. did a fresh install. and choose the default settings.

What can cause this problem ?
Reply
#6
(03-13-2017, 02:07 AM)smounche Wrote: hi there,

i have several 10 Bit Mkv files,
When i open MPC-HC 64bit to play the file. i just hear sound, and i see a black screen.
I installed latest codec pack - 32 & 64 bit. did a fresh install. and choose the default settings.

What can cause this problem ?

Use MPC-BE (64bit) downloaded from my Tools page and your problems will be gone.
Reply
#7
Thanks for responding,

did that - now i see the video. but the picture is still a bit leggy.
i can feel the video is not playing smoothly..
Reply
#8
(03-13-2017, 03:10 AM)smounche Wrote: Thanks for responding,

did that - now i see the video. but the picture is still a bit leggy.
i can feel the video is not playing smoothly..

Maybe your system just doesn't have the horsepower to handle these files.
What CPU?  GPU?
Reply
#9
CPU is intel i5-6500 
8 gig of RAM
Reply
#10
(03-13-2017, 03:36 AM)smounche Wrote: CPU is intel i5-6500 
8 gig of RAM

you need an intel  kabylake CPU
or a dGPU of nVidia 1060 or better
or a dGPU of AMD RX 470 or better
Reply




Users browsing this thread: 1 Guest(s)