-->>Setup and usage<<--          
AVI Video OK but No sound
#1
Hello,

When playing AVI's in WIn 7 media player I see video but no sound.  The files play and sound perfect in VLC.

Please help.

I have version 6.2.5 installed with standard and 64bit.  

Setup is hdmi to tv from NVidia card with sound disabled.  Sound is delivered through spdif from motherboard sound.  No other issues with sound.

Thank you
Reply
#2
Go to Control Panel | Programs and Features and choose to uninstall all Shark007 software.
Get the latest version of the codecs from here
After installation, choose the [x] SUGGESTED settings checkbox
test.
If more help is needed go to the 32bit Settings Application | avi/wmv TAB
On that TAB, you can select to use LAV for AVI playback.
Reply
#3
Gunif said (in a PM)
Quote:I followed your advise and upgraded to the latest version of the codecs. No I have no sound and cannot begin guess what got changed.
I am using win7 x64 with media center, motherboard audio spdif to old denon amp.
I upgraded to try and solve a no audio issue when playing a dd5 avi/mkv.

select the [x] SUGGESTED settings
On the avi/wmv TAB
try using LAV for AVI also try disabling media foundation on the TAB
On the mkv TAB, try disabling media foundation

...Of course, you have already selected the SPDIF setting on the Audio TAB
Reply
#4
Hi Shark,

I tried those setting and I still didn't hear any sound with DTS (avi or mkv).  Also, if I enable the spdif setting then I hear no sound at all.  If I leave it on turn of bit steaming then all is ok.

Not sure what happened here but your advise to resolve is greatly appreciated.

I've uploaded a screen capture.

Thanks again


Attached Files Thumbnail(s)
   
Reply
#5
On the Misc TAB is a button to [Analyze a media file]
Use that on a failing mkv and post that information here.
Reply
#6
Hi Shark,

Ok I have posted the file.  

I changed the audio for 32 and 64 bit apps to bit streaming off in audio tab and played a few mkv files.  No audio.  Changed back to bit streaming off and all files play audio ok again.

I've not changed anything except upgrading the shark codecs.

Ive also taken a bunch of screen captures.  Hopefully you can pinpoint the silver bullet.

Thanks again
Mike
Toronto, Canada


Attached Files Thumbnail(s)
               

.txt   File Analysis.txt (Size: 6.6 KB / Downloads: 80)
Reply
#7
Where you changed the setting to (Studio Quality), set that back to (CD Quality)
Reply
#8
That did the trick my friend!

Everything is playing again, including DTS 5.1.

Thank you very much!

(04-09-2017, 10:56 AM)Shark007 Wrote: Where you changed the setting to (Studio Quality), set that back to (CD Quality)
Reply
#9
I am on a fixed budget but donated what I could afford.

Fantastic my friend I really appreciate your help.
Reply
#10
your donation is truly appreciated, thank you!
Reply




Users browsing this thread: 1 Guest(s)