-->>Setup and usage<<--          
Advanced Codecs install error 1335
#1
I downloaded the newest version 750 of Advanced Codecs from all of the download links on MajorGeeks.com and they all produce the same error on install -- Error 1335 The data1.cab required is corrupt and cannot be used.

I did uninstall a previous version before trying to install this one. Suggested fix or workaround?
Reply
#2
error confirmed.
Wait an hour and download it again. There should be a new file in place by then.

EDIT: MajorGeeks informs me that the new file is in place and ready for download
Reply
#3
(05-02-2017, 09:59 AM)Shark007 Wrote: error confirmed.
Wait an hour and download it again. There should be a new file in place by then.

EDIT: MajorGeeks informs me that the new file is in place and ready for download

Thank you sir. That one works fine!
Reply




Users browsing this thread: 1 Guest(s)