-->>Setup and usage<<--          
Advanced installed, cant see some .mkv and no 4k files
#1
So yesterday a finally brought to life my little home server running with windows 10 pro and in virtual machine windows home server 2011, after setting shared folders and stuff like that, I started adding stuff i´d like to play on my TV and rest of the PCs in house. I´ve reached to the point where i realized none of my .mkv where showing up, so i searched the web and found these CODECS. After installing and using your recommended settings, some of those .mkv files started showing up, but none of the 4K is showing actually no matter what format (.mkv, .mp4, etc..) So guys, I am really hoping you are going to able to help me. 

With all regretes and with hopes of fast answer, MrGuglee24.
Reply
#2
what do you mean by 'not showing up' - showing up where?
Windows Media Player Library? On the Misc TAB, use the button, [Rebuild WMP Library]
Reply
#3
(02-08-2019, 05:59 AM)Shark007 Wrote: what do you mean by 'not showing up' - showing up where?
Windows Media Player Library? On the Misc TAB, use the button, [Rebuild WMP Library]

By not showing up i meant not showing in DLNA Devices, like tv´s, PCs and phones actually see pretty easily. 

Did the rebuild WMP Library, no results...
Reply
#4
DLNA support is poorly implemented on Windows 7.

Best DLNA support comes from Windows 8.1 where it is able to use my (DirectShow) codecs for playback (without subtitles)
Playback needs to be initiated from the PC (sent to the device ,eg., TV) in this case.

Windows 10 is strict as to what files can play over DLNA and only uses Media Foundation for DLNA playback.
My codec distribution does not support use of the Media Foundation system.
Reply




Users browsing this thread: 1 Guest(s)