-->>Setup and usage<<--          
BSOD Stop 116 at atikmpag.sys?
#1
Hi,

I'm getting a blue screen STOP 116 in module atikmpag.sys, always, when playing a certain MP4 file (a few of them in fact), in WMC under Win7 64. 
When I play the same file(s) on WMP, they play like champs.
I updated the codec pack to the latest - both 32 and 64. No help. When playing the files in WMC I get a blue screen, every time.

The files are MP4, with H.264 1080p video and AAC audio.

Any help would be appreciated!

Thanks in advance
Reply
#2
That file is an AMD graphics driver.
Try either upgrading, or downgrading the driver.
Reply
#3
(07-15-2018, 05:00 PM)Shark007 Wrote: That file is an AMD graphics driver.
Try either upgrading, or downgrading the driver.

Thanks for the quick reply.
I have upgraded the driver. Good news is that there is no BSOD anymore when I play those files. Bad news is that they still don't play well via WMC. Video is seen crooked. Audio is heard.
(It's funny - this is specific to one group of files - many other MP4s with apparently similar attributes play perfectly well).

The thing is, it does play via WMP. And I noticed that the difference is, that WMP does the playback via LAV and FFA, while WMC does not (LAV/FF icons not in systray - I suppose it plays them via MS default framework.

So question is - how do I tell WMC to "do what WMP does", at least as it relates to MP4's with 1080p H.264 and AAC in them?

Thanks!
Reply
#4
Open the 64bit Settings Application.
press [Reset All]
check the box [x] Sharl007 SUGGESTED
Go to the mpeg/mp4 tab
check the box [x] disable Media Foundation for MP4

test
Reply
#5
(07-16-2018, 05:07 PM)Shark007 Wrote: Open the 64bit Settings Application.
press [Reset All]
check the box [x] Sharl007 SUGGESTED
Go to the mpeg/mp4 tab
check the box [x] disable Media Foundation for MP4

test

... and it works perfectly.

Thanks so much!
Reply




Users browsing this thread: 1 Guest(s)