-->>Setup and usage<<--          
Bitstreaming DTS-HD HRA, LAV not working
#1
Hi
Back in my Win 7 WMC days the Shark codecs were a must have wonder but these days with Win 10 and Media Portal I have not needed them until maybe now. I have a number of BD disks and MKV rips that have DTS-HD HRA 5.1 audio but when selected (its often the default on my setup) its very low volume and heavily distorted, I'm bitstreaming via LAV Filters to a Denon AVR which just shows DTS on the display. All other audio, including DTS-HD MA play fine. If I play the same movie with PowerDVD 15 the audio is no problem and the AVR display showsDTS-HD HR.
It does appear that this is an unresolved problem possibly with the LAV Filters, there are many reports about it including on the LAV forum here
The only workaround I have found it to deselect DTS-HD in the LAV audio config, but then ofc I also just get DTS when playing a DTS-HD MA audio.

So my question is:- Does the current Shark codecs have an alternative to LAV for playing DTS-HD HRA audio and does it work?
Reply
#2
The conversation that you linked to on LAV's Github already contains the latest information on this topic.
That conversation is ongoing too; with the latest reply little more than 2 weeks ago.

My codec releases rely on LAV for audio.
Reply
#3
Wink 
(03-22-2018, 03:07 AM)Shark007 Wrote: The conversation that you linked to on LAV's Github already contains the latest information on this topic.
That conversation is ongoing too; with the latest reply little more than 2 weeks ago.

My codec releases rely on LAV for audio.

Many thanks for your prompt response and I do appreciate the issue is ongoing but was just investigating if any alternatives are available. I will await a LAV fix.[Image: wink.gif]
Thanks again
Reply
#4
Smile 
(03-22-2018, 04:04 AM)joecrow Wrote:
(03-22-2018, 03:07 AM)Shark007 Wrote: The conversation that you linked to on LAV's Github already contains the latest information on this topic.
That conversation is ongoing too; with the latest reply little more than 2 weeks ago.

My codec releases rely on LAV for audio.

Many thanks for your prompt response and I do appreciate the issue is ongoing but was just investigating if any alternatives are available. I will await a LAV fix.[Image: wink.gif]
Thanks again

Well did not have wait long. The latest LAV nightly build contains a fix for this problem.[Image: smile.gif][Image: smile.gif][Image: biggrin.gif]
Reply




Users browsing this thread: 1 Guest(s)