-->>Setup and usage<<--          
Choppy mkvs after update
#1
Hi all,

Been using the shark codecs for years now on my htpc. Has been working great, but after the last update mkvs seem to be kind of choppy. Is this a known bug? Anything changed in the settings that i didn't notice?
Reply
#2
On the mkv TAB, choose to disable Media Foundation for MKV.
Reply
#3
Tried that (though i had that in the past), but that hangs MCE on the whole... Sad

Btw, how do i know if 32 or 64 bits is used?
Reply
#4
check the sound settings on the Audio TAB
Reply
#5
Only setting I changed there is passthrough of all formats through HDMI.
That's been the setting in the past as well.

Did something change there?
Reply
#6
No, nothing changed in the Audio settings.
I was just grasping a straw because I cannot come up with a reason for your issue.
Reply
#7
hmm... not good...

btw; i see a .net error in eventvwr...
Reply
#8
Seems that an issue arose with the compatibiliteit between the codecs (LAV?) and the HDMI Drivers. After updating these the issues are gone.
Reply
#9
(03-24-2017, 06:50 AM)MikeyMan Wrote: Seems that an issue arose with the compatibiliteit between the codecs (LAV?) and the HDMI Drivers. After updating these the issues are gone.

Thanks for the follow up.
I would never have thought of drivers to be the cause here.
Reply
#10
Me neither...

Granted, i was a bit behind on the codec updates (was at 4.39 if i recall correctly).
But somehow it must have introduced some incompatibility. Was working flawlessly before.

However; case closed Smile
Reply




Users browsing this thread: 1 Guest(s)