-->>Setup and usage<<--          
Default Language Track
#1
Hi Shark,

Im having a challenge with default audio track of English not playing in mkv's.

I checked the mkv in mkvtoolnix and it indeed says the default audio track is ENG.  But when I play the mkv it always plays the foreign language audio track.

As per attached screenshot, I went into 64bit control panel\config\config items\lav splitter, and it says ENG and ENG under subs and language.

Does seem to matter.

Please assist.
1
Thanks as always Shark


Attached Files Thumbnail(s)
   
Reply
#2
1st, Update your codec installation as there have been changes concerning subtitle handling.
With the new codecs installed, and the SUGGESTED settings selected, test with no other changes.
Reply




Users browsing this thread: 1 Guest(s)