-->>Setup and usage<<--          
Dolby True HD Playback Issue
#1
Hi All

Am having issues playing back files with a Dobly True HD audio track. If i reset the codecs and click suggested settings, everything works fine and subtitles (Forced and non forced) work perfectly, however files with Dolby True HD will not play. If i change the audio for ffdshow to LAV audio and change to LAV H264/5 under H264tab then DTS-HD and Dolby True HD files will payback fine, however i then loose subtitles (Forced and non forced).

Does anyone know how i can i get subtitles to work under LAV or get Dolby True HD to work under ffdshow.

All my equipment is connected by HDMI, my amp does support Dolby True HD and i have the latest drivers for my gpu, also windows speaker setting is set to stero.

Thanks for any help
Reply
#2
You haven't mentioned what player you are using but you do not need FFDshow for anything.
Press [Reset All]
select the SUGGESTED settings checkbox
On the Audio TAB, select the HDMI setting and touch nothing else.

If you're using Windows Media Player you may also need to disable the Microsoft Audio decoder on the swap TAB.
Reply
#3
(09-22-2017, 11:20 AM)Shark007 Wrote: You haven't mentioned what player you are using but you do not need FFDshow for anything.
Press [Reset All]
select the SUGGESTED settings checkbox
On the Audio TAB, select the HDMI setting and touch nothing else.

If you're using Windows Media Player you may also need to disable the Microsoft Audio decoder on the swap TAB.

Hi

Thanks for the quick reply, I have just tried this and as before it wont playback anyhting with a Dobly True HD track, i tried disabling the ms audio decorder as you suggested, this has no effect.
Am using Windows Media Center Windows 7 x64

Thanks Smile
Reply
#4
you'll find this response odd, but disable the Microsoft Video decoder also.
Doing that should fix your issue.

You most likely can re-enable the Microsoft Audio decoder if disabling the Video decoder fixed the issue.
Reply




Users browsing this thread: 1 Guest(s)