-->>Setup and usage<<--          
FFD instead of LAV video codec
#1
Hi everyone,

I'm new to this forum and can anyone please help me with the following:

I am using Win Vista Business edition 32 bit. When I play MKV files the LAV audio and video codecs are automatically loaded. I find that the video is a little too dark and wish to have the FFDshow codecs loaded so I can adjust the brightness or gamma levels. Does anyone know how to have the said FFDshow codecs loaded up by default?

Thanks for your help.

Sincerely,
Guan. 
#2
On the H264 TAB
uncheck the box that is setting FFDshow's merit to 'normal'

Also be aware that making other changes after this, may auto-check that box again, without your knowledge.
If it does switch back to LAV, you'll know why.
#3
Dear Sir,

Thank you for your help. I unchecked the box but the LAV codec is still loaded. Please advise. I am using version 6.8.1.

Sincerely,
Guan
#4
I released v685 today.
Use the [UNINSTALL] button on the Help TAB to remove your old version.
After installing the new version, go to the H264 TAB and select to use multithreaded FFDshow.

This setting will use LAV splitter because FFDshow doesn't include a splitter, but the decoding should be done with FFDshow.
#5
Dear Sir,

It is working nicely now. Thank you very much for all your help.

Sincerely,
Guan.
#6
you're welcome, and good to hear.




Users browsing this thread: 1 Guest(s)