-->>Setup and usage<<--          
Ffdshow audio and video
#1
Dear Sir,

I am using windows 10 and find that the MKV files play too softly and a little too dark.

Is there a way to use FFDshow and FFDaudio to play these MKV files? I like to make some volume adjustments as well as video brightness adjustments.

Thank you for your help.

Sincerely,
Guan.
Reply
#2
do the following
[Reset All]
[x] SUGGESTED settings
on the H264/5 TAB, remove the check controlling FFDshow's merit.

That's probably all you need to do.
Reply
#3
Dear Sir,

Thank you for your prompt reply.

I now get the FFDshow video to adjust the video brightness. However, there is no FFDshow audio to adjust the volume. Please advise.

Again thank you for all your help.

Sincerely,
Guan.
Reply
#4
On the Audio TAB, click the button to [disable LAV audio].
test.

still not working as you wish?
Try disable the Microsoft Audio decoder on the SWAP TAB
Reply




Users browsing this thread: 1 Guest(s)