-->>Setup and usage<<--          
H265 video presented as audio only
#1
After new installation of Advanced Codecs in my Win10 Pro 64bit, all TS files containing H265 (i.e. DVB-T2 recordings imported from OpenELEC Kodi in my case) played only audio and no video in WMP. I tried to change the Settings Applications, with help of this forum, and used: Shark007 SUGGESTED settings + Swap>Disable Windows Media Foundation + Disable Microsoft’s Video Decoder) and WMP now plays my H265 ok.

Nevertheless, when I import the same files into Adobe Premiere Pro, they still seem to contain just audio and no video there. This is a 64bit application and WMP 64bit works fine for me, so probably the Adobe uses video codecs by some different way. Any idea what settings could help here?
Reply
#2
(01-04-2019, 10:28 AM)photolis Wrote: + Swap>Disable Windows Media Foundation + Disable Microsoft’s Video Decoder
The above solution are system wide settings that I do not suggest using.

I would suggest pressing [Reset All]
select the [x] SUGGESTED settings
Then go to the mpg/mp4 TAB and disable Media Foundation specifically for TS files

I offer a playback solution - I do not test for other solutions such as Premiere, sorry.
If Premiere is a 64bit app, only the settings in the 64bit app will help you
Reply
#3
I have checked your recommendation to modify just TS files settings but it's interesting this option has no effect on WMP behaviour, only the system wide settings works for me. Anyway, many thanks for your prompt reply. It's my fault, I hoped your excellent Advanced Codecs might be used out of video players realm, too. I used WMP for testing but in fact I am not very interested in playback of these TS files as I play them always in Kodi. But it would be nice if I could edit them now and then in Windows.
Reply




Users browsing this thread: 2 Guest(s)