-->>Setup and usage<<--          
Hear 5.1 AAC audio thru headphones?
#1
Hello

Sometimes when listening to a movie that uses AAC (and I imagine 5.1) when I plug in my head phones, some sounds (usually talking, voices, dialog, etc.) drastically lower their volume.

How can I configure it so it can be all transformed to normal stereo headphones?

Thank you
Reply
#2
Go to the Control Panel | Sound
highlight your active device and select the [Properties] button
click the Enhancements TAB at the top
select [x] Loudness Equalization
Reply
#3
(12-17-2016, 11:25 AM)Shark007 Wrote: Go to the Control Panel | Sound
highlight your active device and select the [Properties] button
click the Enhancements TAB at the top
select [x] Loudness Equalization

No "Loudness Equalization" option anywhere.
Reply
#4
   

Another setting that may help is to go to the Audio TAB of my App
click the button to access [setup LAV audio]
click the Mixing TAB at the top and then check the box to [x] Enable Mixing
Reply
#5
Already was enabled and nothing:

[Image: seuDgBS.png]

Disabling it didnt change anything.
Reply
#6
If you are using Windows 10, and the file is a MP4 or MKV, you need to go to the appropriate TAB (mkv or mpg/mp4) and disable Media Foundation specifically for that filetype to force windows to use LAV instead of the OS's builtin decoders.
Reply
#7
(12-18-2016, 07:50 AM)Shark007 Wrote: If you are using Windows 10, and the file is a MP4 or MKV, you need to go to the appropriate TAB (mkv or mpg/mp4) and disable Media Foundation specifically for that filetype to force windows to use LAV instead of the OS's builtin decoders.

Disabled and still nothing.
Reply
#8
In case this helps:


[Image: cS7Ydk5.png]
Reply
#9
[Image: jf7X8fk.png]
Reply
#10
On the SWAP TAB, choose to disable the Microsoft Audio decoder also.
Reply




Users browsing this thread: 1 Guest(s)