-->>Setup and usage<<--          
I've read the subtitle post by HD False but still need help
#1
I have settled on setting subtitles to always off in Shark007 settings main page.  Then when I want to watch a movie like Apocalypto I exit WMC, run Shark007 as admin and set subtitles to always on. That works fine for me but fails WAF. I Here is media info:

Text #1
ID                                       : 4
Format                                   : VobSub
Muxing mode                              : zlib
Codec ID                                 : S_VOBSUB
Codec ID/Info                            : Picture based subtitle format used on DVDs
Duration                                 : 2h 8mn
Bit rate                                 : 1 701 bps
Count of elements                        : 554
Stream size                              : 1.57 MiB (0%)
Language                                 : English
Default                                  : Yes
Forced                                   : No

Is the answer to make sure to set foreign language movies to Forced: Yes when converting?

Does anyone know if there is a way to edit an existing MKV to change that setting?
Reply
#2
MKVToolNix
Reply
#3
(12-06-2017, 07:51 AM)Shark007 Wrote: MKVToolNix

Thanks - just tried it - worked great!
Reply
#4
good to hear!
Reply




Users browsing this thread: 1 Guest(s)