-->>Setup and usage<<--          
Icaros come up with error, did work now not working please help
#1
Hi guys, first post here,

Ok I am trying to get the m2ts filetype thumbnail working, now icaros is not playing nice either, and I have tried a couple of versions, also deleted all the registry keys associated to try and fix the icaros error, please see screenshot and please help with any ways to fix this so I can use Icaros please

many thanks in advance


Attached Files Thumbnail(s)
   
Reply
#2
(10-04-2014, 05:43 PM)mdexter Wrote: Hi guys, first post here,

Ok I am trying to get the m2ts filetype thumbnail working, now icaros is not playing nice either, and I have tried a couple of versions, also deleted all the registry keys associated to try and fix the icaros error, please see screenshot and please help with any ways to fix this so I can use Icaros please

many thanks in advance

Hi mdexter,

I'm not entirely sure what could be the cause of this.
Normally an error like this would show up, if the Application that tried to access the registry wasn't started up with Administrative privileges.
However, it is not currently possible to start up IcarosConfig without Administrative privileges.

Another possible situation, could be that the registry key in question,
has somehow become locked.

Please try the following:

1. Download the attached reg file.
2. Make sure Icaros is deactivated.
3. Open the Start menu, type "regedit", right-click it and select "Run as Administrator".
4. In regedit, click the 'File' menu, and select "Import...".
5. Find the reg file you just downloaded in (1), and open it.

If the key is still there after doing this, it is most likely locked.
Let me know if that's the issue.


Attached Files
.reg   RemoveClsidKey.reg (Size: 216 bytes / Downloads: 377)
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)