-->>Setup and usage<<--          
Is there a way to stop LAV filters kicking in every movie during gameplay?
#1
Hey everyone!
This codec pack is by far the best!

I'm having trouble with gaming, doing so trials with some SweetFX stuff in my old games (and some new too), and I noticed something...

Every time there's an in game movie (only noticed in Resident Evil 4 so far, but I bet every game that loads know file formats might do the same), the game will get a little freeze, and load the LAV filters...

is there a way to disable that? is a bit undesirable
#2
You can just block LAV from being loaded in the game.

[HKEY_CURRENT_USER\SOFTWARE\LAV]
Then, within each of the Splitter, Audio, Video keys, there is Blacklist subkeys . . .

add the games executable to each of the 3 blacklists with a DWORD value of 1
you can see how other games are using the list once you access the key(s) in the registry.
#3
So there's a blacklist after all, that's useful info and makes it easier for us to deal with...

Will post back with a follow up

Forgot to ask... should it be an absolute path or the game binary should be enough?
#4
(12-03-2013, 06:07 PM)bidomo Wrote: should it be an absolute path or the game binary should be enough?

just the executable (game binary)




Users browsing this thread: 1 Guest(s)