-->>Setup and usage<<--          
MKV - Convert to AC3 on the Fly
Is there any reason why I cannot change to this option under the extender audio support section of the MKV tab? I keep changing it but it never stays.
You would need to enable AC3Filter on the config tab and then access its configuration through the center dropdown menu

Users browsing this thread: 1 Guest(s)