-->>Setup and usage<<--          
MKV Playback Frozen 32bit WMP
#1
Hi folks - I wonder if anyone can help...

Since the update to 5.2.0 I am unable to play certain files in the  32bit version of Windows Media Player yet they play fine in the 64bit version. The file loads and the time indicator repositioned but the file seems permanently paused.

I have both the 32 and 64bit Shark007 packs set to Shark007 SUGGESTED Settings, including "set 32bit player (default)" for WMP.

Other than changing the default player to WMP 64 is there some other action I can take to enable playback in the 32bit version of WMP? I have a few 32bit PCs that need updating and don't want to break their media playback.

Thanks in advance for any help or pointers you can provide


All the best


Parkie



File details:

Format                                : Matroska

Format version                    : Version 4 / Version 2
File size                                : 201 MiB
Duration                              : 46mn 20s
Overall bit rate                     : 606 Kbps
Writing application               : Lavf55.36.103
Writing library                      : Lavf55.36.103

Video
ID                                         : 1
Format                                 : AVC
Format/Info                          : Advanced Video Codec
Format profile                       : High@L3.1
Format settings, CABAC         : Yes
Format settings, ReFrames    : 4 frames
Codec ID                               : V_MPEG4/ISO/AVC
Duration                                : 46mn 20s
Width                                    : 854 pixels
Height                                   : 480 pixels
Display aspect ratio                : 16:9
Frame rate mode                   : Constant
Frame rate                             : 25.000 fps
Color space                            : YUV
Chroma subsampling             : 4:2:0
Bit depth                                : 8 bits
Scan type                               : Progressive
Title                                        : x264
Writing library                         : x264 core 142 r34 d6b4e63
Encoding settings                    : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=8 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=8 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=25.5 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / vbv_maxrate=10000 / vbv_bufsize=10000 / crf_max=0.0 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:1.00

Language                              : English
Default                                  : Yes
Forced                                   : No

Audio
ID                                          : 2
Format                                  : AAC
Format/Info                           : Advanced Audio Codec
Format profile                        : LC
Codec ID                                : A_AAC
Duration                                 : 46mn 20s
Channel(s)                              : 2 channels
Channel positions                   : Front: L R
Sampling rate                         : 48.0 KHz
Compression mode                 : Lossy
Delay relative to video             : 99ms
Language                                : English
Default                                    : Yes
Forced                                     : No
Reply
#2
Try disabling the Microsoft Audio decoder on the 32bit SWAP TAB.
Reply
#3
(04-23-2015, 08:20 AM)Shark007 Wrote: Try disabling the Microsoft Audio decoder on the 32bit SWAP TAB.

Awesome - fixed it a treat... you're a STAR :-)
Reply
#4
Thanks for the beer!  (your donation is graciously accepted)
Reply




Users browsing this thread: 1 Guest(s)