-->>Setup and usage<<--          
MKV on Xbox Extender
#1
Yesterday I did a clean install of my PC to Win 7 64 bit. I installed Sharky's advanced x64 components and although MKVs seem to work fine in WMC they don't show up at all on my Xbox 360. I know there's a way to make it work because up until the clean install MKVs worked great on my Xbox. There's a setting I'm not getting somewhere so I'm hoping someone can help me find a way to get the MKVs working again.

Just to be clear, when I say MKVs don't show up on the Xbox 360 I mean they're not there. No thumbnail no nothing. Almost as though they don't exist.
Reply
#2
If you cannot help yourself through either of the 2 linked threads below,
there is no other help I can offer you.

http://shark007.net/forum/Thread-xbox-360-trials

http://shark007.net/forum/Thread-Xbox-360-Extender
Reply
#3
(02-02-2018, 04:25 AM)Shark007 Wrote: If you cannot help yourself through either of the 2 linked threads below,
there is no other help I can offer you.

http://shark007.net/forum/Thread-xbox-360-trials

http://shark007.net/forum/Thread-Xbox-360-Extender

I read over both of those several times before posting. Like I said these are files that have worked before. I just can't get them going since the clean install of windows. It's not an issue of subtitles or chapters. Those are things I've already dealt with.  And my issue isn't just with the MKV files not playing, but not even being visible in MC on the 360.

No one can walk me through their settings to get a media extender to work again?
Reply
#4
years ago, when I set all of this up, I had a 360 to test with.
Since then, I gave it away because over 2 years had passed without anyone needing assistance.

Without a 360 at my fingertips, there is nothing I can offer.
Reply
#5
Understood, can you reply to whether or not just installing the advanced x64 components is all that should be required to get things working?
Reply
#6
I cannot say anything here with certainty.
I had no personal interest in this and did it solely because users banded together and bought the 360 for me to test with.

check the MKV TAB and try different settings.
The Divx.com splitter is an absolute necessity and I suggest that you click on it even though it already shows up as selected.
Only the 64bit settings matter on a 64bit OS.
Reply
#7
Thanks. Would you know if I need the standard codecs too or just the advanced components package?
Reply
#8
(02-02-2018, 09:35 AM)Shark007 Wrote: I cannot say anything here with certainty.
I had no personal interest in this and did it solely because users banded together and bought the 360 for me to test with.

check the MKV TAB and try different settings.
The Divx.com splitter is an absolute necessity and I suggest that you click on it even though it already shows up as selected.
Only the 64bit settings matter on a 64bit OS.

Ok so I uninstalled the 64 bit advanced back and installed the package with both 32bit and the 64bit codecs and my mkvs are now showing up on the Xbox 360!
MKVs are pixelated at the moment but I've figured that out before so hopefully I can find the solution again. I'm updating this just for anyone else who might be in the same boat as me.
Reply
#9
(02-02-2018, 11:29 AM)Nocontact Wrote:
(02-02-2018, 09:35 AM)Shark007 Wrote: I cannot say anything here with certainty.
I had no personal interest in this and did it solely because users banded together and bought the 360 for me to test with.

check the MKV TAB and try different settings.
The Divx.com splitter is an absolute necessity and I suggest that you click on it even though it already shows up as selected.
Only the 64bit settings matter on a 64bit OS.

Ok so I uninstalled the 64 bit advanced back and installed the package with both 32bit and the 64bit codecs and my mkvs are now showing up on the Xbox 360!
MKVs are pixelated at the moment but I've figured that out before so hopefully I can find the solution again. I'm updating this just for anyone else who might be in the same boat as me.

Got it. Just had to select alternate extender on the 64 bit mkv options and all is well. Thanks for the forums, they were very helpful!
Reply




Users browsing this thread: 1 Guest(s)