-->>Setup and usage<<--          
MP3s display wrong image
#1
I am running Windows 7 64bit 16G RAM.


Icaros appears to break the embedded art displayed for MP3s in Explorer. Specifically, the wrong embedded art (i.e., NOT the album cover) is displayed as a thumbnail when multiple images are embedded.

I installed a version 2.2.7 with the same result.

Disabling Icaros resolves the issue for MP3s but then I have no thumbnails for MKV, RM, etc., files.

Is this a known issue, working as intended, or am I doing something wrong?
Reply
#2
Hi RedStripe,

Could you send one of these MP3 files to me for testing? 
Just send it directly to my mail Xanashi [at] gmail [dot] com.

Meanwhile, you can just remove .mp3 from the 'Thumbnail Filetypes Registered' list, 
before activating Icaros. This should fix the problem for you. 
OS: Windows 7 Ultimate x64
Reply
#3
Removing .mp3 from the 'Thumbnail Filetypes Registered' list results in NO thumbnail being displayed for .mp3s. Not really a resolution just a different undesirable symptom.
Reply
#4
Hmm... in your previous post, you mentioned that the correct thumbnails were shown once Icaros was deactivated.
If the mp3 extension is removed from your thumbnail filetypes list, then the filetype should be completely untouched after
activating Icaros. That is, if you're still using 2.2.7. 

Would it be possible for you to send me such an mp3 file?
OS: Windows 7 Ultimate x64
Reply
#5
I had gone back to 2.3.0. I Reinstalled 2.2.7 and disabling .MP3 works as you described.

Thanks

P.S. Does not appear to be working at all for .wv files (i.e., no thumbnails)
Reply
#6
Similar case for APE files. The example I have is too large to Email but, behavior is same as for MP3s.

RedStripe
Reply




Users browsing this thread: 1 Guest(s)