-->>Setup and usage<<--          
Media Control Plugin - detailed usage
#11
(06-30-2013, 09:35 AM)HD-False Wrote: Only with DivX video there are still problems in WMC (especially with Windows 8 x64), when not
the LAV-(Standard) or FFDShow audio decoder (Advanced) are activated for MP2/3 under SWAP.

I cannot reproduce this issue.

(06-30-2013, 09:35 AM)HD-False Wrote: Unfortunately, there is still a problem in M4V video (iTunes trailers):

enable Media Foundation on the SWAP TAB
#12
Enable Windows Media Foundation does not help with the M4V artifacts!
I use a trayler from here:
http://trailers.apple.com/trailers/marvel/ironman3/

The DivX error should be comprehensible way, at least in WMC Windows 8 x64.
After a "clean" Windows 8.1 32 bit install I can without ever having installed Shark007 or other codecs, play all
DivX, also in WMC. After Shark007 W8CP 1.6.2 installation (Shark007 suggested settings ") only with LAV audio
for MP2/3 in WMC. This error has existed as long as there are Windows 8 and is constantly occurred earlier in
WMC Windows 7 x64 now only under certain "circumstances".
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#13
(06-20-2013, 09:23 AM)HD-False Wrote: In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows...-using-MCP
I have all settings tested with versions 4.1.8 to 4.2.3 by Shark007 Advanced Codecs.
The settings are up to date (version 4.2.3), also the LAV-Decoder settings in Post #3.
In post #3 also the Standard Codecs 1.6.6 settings for Windows 7 and 8 available!

With version 4.2.3 and new ATI Catalyst 13.8 Beta (for Windows 7, and 8) or AMD Catalyst Win8.1 Release Preview V2 13.15.100.1
(for Windows 7, 8, 8.1 and Vista) there are no more problems M4V trailers with FFDShow DXVA or MS Video Decoder.

With the elimination of FFDShow Encoder (ff-vfw.dll) can now be played with my FFDShow DXVA Settings 10-bit MKVs and 4k MP4 videos.
Before there were crashes with ff-vfw.dll error message, now the FFDShow Video Decoder is used for!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#14
In my pinned "Subtitle and MCP Thread":
http://shark007.net/forum/Thread-Windows...-using-MCP
I have all settings tested with version 4.2.5 by Shark007 Advanced Codecs.
The settings are up to date (version 4.2.5), also the LAV-Decoder settings in Post #3.
In post #3 also the Standard Codecs 1.6.9 settings for Windows 7 and 8 available!
[/quote]

With version 4.2.5 and new ATI Catalyst 13.10 Beta (for Windows 7, 8 and 8.1) there are
no more problems M4V trailers with FFDShow DXVA or MS Video Decoder and now you can
disable Windows Media Foundation also for M4V-Videos and so use FFDshow or LAV Decoder
for M4V (subtitle display and audio language selection are possible):
   
These settings are default by "Shark007 SUGGESTED settings"!
Edit:
As some users had problems with these settings, they are not preset in the current versions
and can be activated when needed.
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#15
In my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.2.9 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3.
In the new Advanced Codecs settings that are important to 6.0.15 Media Control settings are preset under:
Config ->FFDShow settings ->FFDShow Video/DXVA config ->Keys & remote ->User Defined ->32786
   
In post #3 also the new Standard Codecs 1.7.3 settings for Windows 7, 8 and 8.1 available!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#16
With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.3.1 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3.

In post #3 also the new Standard Codecs 1.7.5 settings for Windows 7, 8 and 8.1 available!

With DirectVobSub versions now used I have no problems in Windows 8/8.1 x64 WMC:
   
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#17
(11-03-2013, 05:20 AM)HD-False Wrote: With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.3.3 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3.

In post #3 also the new Standard Codecs 1.7.7 settings for Windows 7, 8 and 8.1 available!

Edit:
Newer Versions:
The Advanced Codecs 4.3.4 and Standard Codecs 1.7.8 contains a newer variant of the LAV filters,
that not or not really work with WMC and WMP, so they are not suitable at least for a WMC HTPC.
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#18
With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.3.8 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3.
In post #3 also the new Standard Codecs 1.8.1 settings for Windows 7, 8 and 8.1 available!

Newer Versions:
The Advanced Codecs 4.3.3-4.3.8 contains a newer variant of the LAV filters, that not or not really work with WMC and
WMP, so they are not suitable at least for a WMC HTPC!

Without FFDshow DXVA for H.264/AVC and without LAV Video Decoder for WMC Live TV the Advaced Codecs 4.3.8 works fine.
In Post # 3 new settings with the Advanced Codecs 4.3.2 are found, which do not have this problems!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#19
With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.3.8-4.4.2 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3 without using MCP.
In post #3 also the new Standard Codecs 1.8.4 settings for Windows 7, 8 and 8.1 available!

Problems with previous versions:
The Advanced Codecs 4.3.4-4.4.1 and Standard Codecs 1.7.8-1.8.3 contains a other variant of the LAV filters,
that not or not really work with WMC Live TV and LAV video decoder and FFDshow DXVA in Windows 7/8 x64,
so they are not suitable at least for a any WMC HTPC.
The Advaced Codecs 4.4.2 works fine, but not with 1.2 Settings with FFDshow DXVA Decoder for H.264/AVC.
In Post #3 new settings with the Advanced Codecs 4.3.2 are found, which do not have this problems!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#20
With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.4.8-4.5.2 by Shark007 Advanced Codecs for Windows 7 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3 without using MCP.
In post #3 also the new Standard Codecs 1.9.4 settings for Windows 7 and 8.1 are available!

The FFDShow DXVA bug is unfortunately still!

Should there be problems with AVI videos give (eg with subtitles), then the following might help:
   
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13




Users browsing this thread: 1 Guest(s)