-->>Setup and usage<<--          
Media Control Plugin - detailed usage
#21
(02-05-2014, 03:38 PM)HD-False Wrote: With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.3.3-4.4.7 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3 without using MCP.
In post #3 also the new Standard Codecs 1.8.9 settings for Windows 7, 8 and 8.1 are available!

Problems with previous versions:
See above post!
The FFDShow DXVA bug is unfortunately still!

New:
With the LAV Splitter fix in the new versions works for the first time since the appearance of LAV Filters also the
default audio language with the LAV splitter when the LAV audio decoder is used in the Advanced Codecs 4.4.7
and of course with the Standard Codecs 1.8.9!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#22
(03-10-2014, 09:04 AM)HD-False Wrote:
(02-05-2014, 03:38 PM)HD-False Wrote: With my pinned "Subtitle and MCP Thread":
I have tested all settings with version 4.4.8-4.5.2 by Shark007 Advanced Codecs for Windows 7, 8 and 8.1.
The settings are up to date, also the Advanced Codecs settings with LAV Video Decoder in Post #3 without using MCP.
In post #3 also the new Standard Codecs 1.8.9 settings for Windows 7, 8 and 8.1 are available!

Problems with previous versions:
See above post!
The FFDShow DXVA bug is unfortunately still!

New:
With the LAV Splitter fix in the new versions works for the first time since the appearance of LAV Filters also the
default audio language with the LAV splitter when the LAV audio decoder is used in the Advanced Codecs 4.4.7
and of course with the Standard Codecs 1.8.9!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13




Users browsing this thread: 1 Guest(s)