-->>Setup and usage<<--          
Merit not enabled after enabling suggested settings
#1
Hey Shark007, been a long time!  Even though I haven't been around, I've been using your codecs for my home systems Smile  Actually, it's a good sign when I don't have to come here for help as they've been working great Wink

Recently I noticed that MPC-BE wasn't using the LAV decoders and instead was relying on FFDShow.  Since my computer is plenty powerful I had no playback issues except for the slight lag in audio or maybe subtitles...still looking into this issue.  After uninstalling and reinstalling the Advanced Codecs and MPC-BE I would enable the "SHARK007 Suggested Settings" checkbox.  The ONLY option I set was the Hardware Decoder in the LAV settings (Nvidia CUVID).  So it struck me strange why this behavior started.  Even did a systems restart a few times but it did not help.

Finally I noticed the MERIT option was unchecked in the H264/5 section.  I had to either manually check the box or choose a different decoder and come back to the LAV decoder to enable it.  So I guess somehow the Suggested Settings option isn't enabling MERIT.  Can you look into this?

Thanks and keep up the good work!
Custom Built PC
Core i5-4440@3.1GHz
Geforce GTX 1060 6GB
Creative X-Fi Titanium PCI-E Audio
16GB DDR3 RAM
240GB SSD + 1TB HDD
Win 7 Pro 64-bit
Reply
#2
press [Reset All]
make what ever changes you need (to the Audio or LAV settings)
make choosing the [x] SUGGESTED settings checkbox your last selection. (this sets Merit for most popular formats)

If at any time, you make any selection on the H264/5 TAB manually, other than using the configure buttons,
MERIT is removed and replaced by the specific decoder.
Reply




Users browsing this thread: 1 Guest(s)