-->>Setup and usage<<--          
New Release: 3.0.0 RC 2
#1
Good Afternoon everyone,

This was supposed to be 3.0.0 final, but I actually ended up making enough changes
since RC 1, that I felt a bit more testing was in order. Just to make sure no new
regressions were introduced since RC 1.

There are some fairly important changes and fixes in this build.

One of them is solving the problem some users were having, where the custom properties
no longer worked after upgrading to Windows 10. 

Users with this problem should update to RC 2 and deactivate then re-activate 'Properties' in IcarosConfig.
If that doesn't work, please use the 'Reset Native Property Filetypes' button on the 
Tools page before re-activating Properties.

Finally we have another new translation, Traditional Chinese, thanks to Chi-Shiuan! :)

Enjoy the new release! ;)


[Icaros v.3.0.0 RC 2]
- Added Traditional Chinese localization (Thanks Chi-Shiuan!)
- Added TotalBitrate property to the 'Details Pane' in Explorer
- Added some new filetypes to the 'Most Known' preset
- Fixed property issues after upgrading or resetting Windows 8/10
- Fixed some bugs in the manual registration of filetypes in IcarosConfig
- Improved filetype registration logic
- Improved 'Reset native filetypes' logic
- Improved preset logic
- Fixed another few possible bugs/inconsistencies


Icaros 3.0.0 RC 2 Installer: Download
Icaros 3.0.0 RC 2 Portable: Download
OS: Windows 7 Ultimate x64
Reply
#2
There may be a bug when upgrading to RC2, where IcarosConfig crashes.
I'm investigating it now. I'll re-upload new builds once I've found the problem.
OS: Windows 7 Ultimate x64
Reply
#3
Alright new builds has been uploaded. Please re-download using the same links again.
IcarosConfig should work properly this time around.
OS: Windows 7 Ultimate x64
Reply
#4
(10-13-2015, 07:25 AM)Xanashi Wrote: Alright new builds has been uploaded. Please re-download using the same links again.
IcarosConfig should work properly this time around.

Working OK.
Reply
#5
(10-13-2015, 07:27 AM)Shark007 Wrote:
(10-13-2015, 07:25 AM)Xanashi Wrote: Alright new builds has been uploaded. Please re-download using the same links again.
IcarosConfig should work properly this time around.

Working OK.


hi, im having issue on my windows 10 64bit, i try everything, and still no thumbnails on mkv and other video file format except mp4, i tried Icaros 3/0/0rc2 and the previous 2.3.0 its still the same any help on whats conflicting with my system? i have two pc , only one having this issue, been bugging me for years
Reply
#6
Running Windows 7 Ultimate x64 SP1 ... IcarosConfig crashes when I toggle the 'Display icon overlays on thumbnails' checkbox with RC2.
Reply
#7
hwoarang5 & BrainDedd,

I'm currently restoring my system after a grim crash, but I'll get back to you as soon as I have my system up and
running again. ;)
OS: Windows 7 Ultimate x64
Reply
#8
(10-31-2015, 11:48 AM)Xanashi Wrote: hwoarang5 & BrainDedd,

I'm currently restoring my system after a grim crash, but I'll get back to you as soon as I have my system up and
running again. Wink

Hello. I am getting a lot of Windows Explorer crashes (it just disappears and restarts without any error messages) and am trying to figure out if Icaros is somehow responsible. I just did another Windows 10 install on a brand new machine, full clean slate, I didn't install Icaros yet and it hasn't crashed yet. Hardly definitive but it is causing me to wonder.

What can I do to know for sure?

is Icarios being supported on Windows 10? I see the developer is running Windows 7 according to his signature Wink
Reply
#9
Zulithe,

Hmm... could you try and check your Event Viewer next time a crash happens. It may give some more hints as to what programs 
that are involved in the crash.

Icaros is definitely supported on Windows 10. Even though Win10 is not my main system, I do test on it frequently. ;)
OS: Windows 7 Ultimate x64
Reply
#10
(10-31-2015, 11:48 AM)Xanashi Wrote: hwoarang5 & BrainDedd,

I'm currently restoring my system after a grim crash, but I'll get back to you as soon as I have my system up and
running again. Wink

OK. I'll be here Smile
Reply




Users browsing this thread: 1 Guest(s)