-->>Setup and usage<<--          
New user, want to know more
#1
Hello,

I found about this codec suite when I was looking at Pavtube ByteCopy.
I have some questions before I install anything on this fresh new build Windows 7 Ultimate 64bit.

What is the difference between ADVANCED Codecs and ADVANCED x64Components and why the latter is smaller in dimension?
I read that this codec suite will replace existing codecs so will it replace standard Windows 7's codecs and what will happen if something goes wrong, can I reinstate the original codecs or I need to repair/reinstall Windows?
#2
The ADVANCED Codecs contain both 32 and 64 bit codecs where as the ADVANCED x64Components are 64bit codecs only.

Either you were misinformed or misunderstood,
but this codec suite does not replace nor remove Microsoft supplied codecs that come with the Operating System.
#3
Thanks for support.
So what codec pack should I install on a 64bit system?

PS: quote doesn't work, maybe something wrong with Chrome?
#4
I suggest that you install the STANDARD Codecs
#5
"STANDARD Codecs is an audio and video codec package which only contains the LAV filters and xy-VSFilter for subtitles"

I don't understand why I should install the standard package.

PS: again, quote doesn't work!
#6
(07-11-2017, 05:31 AM)nolitter Wrote: I don't understand why I should install the standard package.

because that is all you need.

If you want to quote the previous response click the 'Reply' button directly under the post (not the New Reply button)
#7
Woowww 7 posts including this one and I still don't know what package I need.
I'm already able to play almost "all" videos so why I should "bother" installing the standard package, just because you say so?
Do you know why I'm looking for a codec package?
Did you ever ask me?
Your replay looks like "this guy doesn't know anything so the standard package is ok".
By the way, the quote button is there for a reason but it doesn't quote at all and the replay button doesn't quote as well, never ever in any existing forums!


Attached Files Thumbnail(s)
   
#8
Before there's to much more litter in here, I am just going to close this thread.

By the way, most likely, if you updated your version of chrome, it would solve your forum posting issues.
and... just like the codecs, I didnt ask you any questions about your browser either.


Attached Files Thumbnail(s)
   




Users browsing this thread: 1 Guest(s)