-->>Setup and usage<<--          
No DD TrueHD
#1
Hey Shark,

Followed your suggestion and installed a HDMI cable. Indeed, no issues so DTS HD-MA and Multichannel are working nicely. Thanks.

DD TrueHD however is being send out as Multichannel. From what I know this is still lossless, but is it possible to send it out as DD TrueHD anyways? So I get the fancy logo on receiver haha.
Windows 10 Pro 64-bit
* Motherboard 3,5mm -> Stanton DJ Pro 2000
* Radeon R9 280 HDMI -> Onkyo TX-SR606
Reply
#2
On the SWAP TAB, choose to disable the Microsoft Audio decoder.
Also be sure that your sound device in Control Panel is set to stereo
Reply
#3
Done both. It's normal DD now, but no TrueHD yet. For MPEG Playback 1/2 PS/TS I need to use MPC-BE to be able to play most files. Try reset + suggested?
Windows 10 Pro 64-bit
* Motherboard 3,5mm -> Stanton DJ Pro 2000
* Radeon R9 280 HDMI -> Onkyo TX-SR606
Reply
#4
Try using the MPC-BE player downloaded from my Tools page
This player is re-configured to use the settings in my Apps.
Reply




Users browsing this thread: 1 Guest(s)