-->>Setup and usage<<--          
Problem playing avi's and vob's with WMP since Windows 10 1809 upgrade
#1
Since upgrading to Windows 10 1809, I'm having 2 problems which I didn't have before. I'm getting no audio when playing avi's. Secondly, vob's don't play. You can click ahead or behind in the video and see the video but it just doesn't play. Almost like it's paused. Thanks for any help
Reply
#2
Ok, somehow I fixed the problem with avi's. Not sure if it was upgrading to your newest standard codec or I went into sound properties, configure, and changed it to stereo (it was on 5.1). Leaning towards the newer codecs because changing it back to 5.1, they still played. Still can't play vob's?
Reply
#3
(11-03-2018, 09:35 AM)Kusaywa Wrote: Still can't play vob's?

Try rebooting your computer.
Reply
#4
Restart didn't help?
Reply
#5
Testing on Win10 1809, VOB files play OK here with a default installation configuration.
Try pressing [Reset All] in the 32bit app and make no other changes - test
Reply
#6
Noticed on my other systems that I wasn't having a problem with vob's, so I re-installed Windows 10 1809 and now the vob's play. Also confirmed it was that audio was set to 5.1. Once I changed it to stereo, the avi's played audio. Still curious as to what corrupted not being able to play vob's. Keeping an eye on it. Thanks for your help and codecs.
Reply
#7
Ok, just installed something that stopped vob's from playing. Could have been Wondershare Video Converter, PowerISO, not really sure? Guess I should have tested after each install. Instead, I thought all was good and kept installing programs. Anyway, is there anyway to make the Shark007 codecs override whatever was installed? Make them the primary codecs? Funny though, the vob's play in Windows Media Center. I know, Windows 10 doesn't come with WMC, but it's installed and isn't causing the problem. Thanks for any suggestions.
Reply
#8
Wondershare is the most likely culprit.
No, I cannot fix what Wondershare breaks; stop using it.
The reason they still play in Media Center is that it uses 64bit codecs where WMP is using 32bit codecs just like Wondershare is using.
Reply
#9
Yep, is Wondershare. Seeing if an earlier version does the same thing. If so, it's gone. Thanks for your help...
Reply
#10
Just curious... There is an option to use 64bit media player? Since the files I had problems with played in Windows Media Center because it's 64 bit, would using the 64bit Media Player option allow them to play? Don't want to install Wondershare for nothing if you think this wouldn't help/work. Thanks
Reply




Users browsing this thread: 1 Guest(s)