-->>Setup and usage<<--          
Subtitle Workshop - audio only on MP4 and MKV
#11
Hi there,
Just did a fresh install of ADVANCED Codecs
i am using win 10 64 bit. i am unable to play mkv file in Subtitle Workshop:
[Image: Untitled.png]


What i am doing wrong?
i choose "Shark007 SUGGESTED settings" on both 64bit Settings Application & Settings Application 32bit.
and also choose "Disable Media Foundation for MKV" under the MKV Tab.
Still not working,
What else can i do ?

POST MOVED BY Shark007 - your answers are in this thread.
Reply
#12
Smile 
this help today

(06-12-2016, 10:19 AM)MrGadget Wrote: In the spirit of helping out others, here is what worked for me to enable the video preview when using Subtitle Workshop to edit srt subtitle files associated with H264/5 encoded video in MKV and MP4 containers. Some of this might not be 'necessary', but it worked for me so I didn't go back and toggle everything to see which steps/choices are superfluous.


I hope this might be useful to someone else.

Install Shark007 “ADVANCED codec pack.

Both a 32 bit and 64 bit configuration applet is included. For Subtitle Workshop you only need to configure the 32 bit version.

Run the Shark007 32 bit configuration applet as an Administrator.

On the MPG~MP4 TAB select “Use Haali’s splitter” under ‘MP4 Playback’ and then check the box next to “disable Media Foundation for MP4”.

On the MKV TAB select “Use Haali’s splitter” under PC Playback and check the box next to ““disable Media Foundation for MKV”.

Uncheck the “Enable the Divx.com MF splitter” on the left side of the page if it is checked.

On the ‘Config’ TAB under ‘Subtitle Control’ select “FFDSHOW DXVA”.

On the ‘Configuration Items’ drop down menu (just above the Shark007 logo) select “FFDSHOW DXVA”

On the configuration pop-up window that appears, ensure that “DirectShow control” is highlighted on the left side and then check the box next to “Use ffdshow only in:” which is found in the grey panel to the right. Click “Apply” and then “OK” to close the configuration window.

On the “32bit Settings Application” main window, click on the “H264/5” TAB.

In the ‘H264/5 DirectShow decoder’ box select “Use FFDSHOW DXVA H264”.

On the left side check the box for “set the merit of ffdshow to normal”.
Reply




Users browsing this thread: 1 Guest(s)