-->>Setup and usage<<--          
TrueHD, Atmos stopped working with 7.3.2
#1
I upgraded today from 653 to 732 and can't get TrueHD/Atmos to playback.  Maybe I am missing a setting. Please help.
Reply
#2
what player are you using?

Try this.... For a 64bit player, use the 64bit app.

press [Reset All]
select the [x] SUGGESTED settings checkbox
On the MKV TAB, choose to [x] disable Media Foundation for MKV (use appropiate MKV for testing)
on the Audio TAB, select the HDMI setting and allow the left side to auto-set itself to Same as input
Reply
#3
(03-21-2017, 05:23 PM)Shark007 Wrote: what player are you using?

Try this.... For a 64bit player, use the 64bit app.

press [Reset All]
select the [x] SUGGESTED settings checkbox
On the MKV TAB, choose to [x] disable Media Foundation for MKV (use appropiate MKV for testing)
on the Audio TAB, select the HDMI setting and allow the left side to auto-set itself to Same as input

I did. Still the truehd mkv hangs on playback using windows media player. I downgraded back to 653 and it works with your settings above.
Reply
#4
sometimes the Microsoft Audio decoder can interfere with Dolby decoding.
Go to the SWAP TAB and choose to disable the Microsoft Audio decoder

Have you rebooted your system to try and fix it?
Reply
#5
(03-21-2017, 05:43 PM)Shark007 Wrote: sometimes the Microsoft Audio decoder can interfere with Dolby decoding.
Go to the SWAP TAB and choose to disable the Microsoft Audio decoder

Have you rebooted your system to try and fix it?

I had disabled ms audio decoder on the swap tab when I first installed 7.3.2. Then tested. And after it didn't work, I uninstalled the codec completely, rebooted the pc, installed 7.3.2 fresh. Applied the settings as instructed. Test failed. I then uninstalled 732, rebooted, installed 653, set settings as instructed and test passed.
Reply
#6
(03-21-2017, 06:58 PM)lptruehd Wrote:
(03-21-2017, 05:43 PM)Shark007 Wrote: sometimes the Microsoft Audio decoder can interfere with Dolby decoding.
Go to the SWAP TAB and choose to disable the Microsoft Audio decoder

Have you rebooted your system to try and fix it?

I had disabled ms audio decoder on the swap tab when I first installed 7.3.2.  Then tested. And after it didn't work, I uninstalled the codec completely, rebooted the pc, installed 7.3.2 fresh.  Applied the settings as instructed. Test failed.  I then uninstalled 732, rebooted, installed 653, set settings as instructed and test passed.

There was a windows update that cam through recently following which windows media player started crashing which motivated the upgrade of the codec pack. Then I followed the above steps and came back to the 653 version and no crashing. I suspect the issue with 732 may be related to the update.
Reply
#7
Microsoft issued an update to fix their snaffu
Be sure you have installed it.
Reply
#8
(03-22-2017, 02:28 AM)Shark007 Wrote: Microsoft issued an update to fix their snaffu
Be sure you have installed it.

Installed the latest update. Uninstalled 653, installed 732. Atmos test failed. Uninstalled 732, installed 653, Atmos test passed.
Reply
#9
I have not been able to reproduce this issue.
Just to confirm, you are using HDMI directly connected to an AVR, correct?
Reply
#10
(03-23-2017, 03:55 AM)Shark007 Wrote: I have not been able to reproduce this issue.
Just to confirm, you are using HDMI directly connected to an AVR, correct?

In another thread, a user was experiencing choppy playback after updating the codecs and a driver update fixed his issue. I think you should look into a driver update also.
Reply




Users browsing this thread: 1 Guest(s)