-->>Setup and usage<<--          
TrueHD, Atmos stopped working with 7.3.2
#11
(03-24-2017, 07:02 AM)Shark007 Wrote:
(03-23-2017, 03:55 AM)Shark007 Wrote: I have not been able to reproduce this issue.
Just to confirm, you are using HDMI directly connected to an AVR, correct?

In another thread, a user was experiencing choppy playback after updating the codecs and a driver update fixed his issue. I think you should look into a driver update also.

Updated driver, uninstalled 653, installed new 733, rebooted. Atmos test failed. Downgraded back to 653, atmos test passed. HDMI connection to AVR confirmed. If you feel like sending a debug build that produces logs, i'll be happy to run it for you and return with logs.
Reply
#12
Please test with the MPC-BE player I distribute on my Tools page. This player needs no configuration and will use the settings from my App.
Reply
#13
(03-26-2017, 04:00 AM)Shark007 Wrote: Please test with the MPC-BE player I distribute on my Tools page. This player needs no configuration and will use the settings from my App.

Atmos works with 733 codecs and MPC-BE player, but not with WMP.
Reply
#14
(03-28-2017, 10:21 AM)lptruehd Wrote:
(03-26-2017, 04:00 AM)Shark007 Wrote: Please test with the MPC-BE player I distribute on my Tools page. This player needs no configuration and will use the settings from my App.

Atmos works with 733 codecs  and MPC-BE  player, but not with WMP.

I am at a loss for an explanation of why you have this issue with WMP.
Reply
#15
(03-28-2017, 11:36 AM)Shark007 Wrote:
(03-28-2017, 10:21 AM)lptruehd Wrote:
(03-26-2017, 04:00 AM)Shark007 Wrote: Please test with the MPC-BE player I distribute on my Tools page. This player needs no configuration and will use the settings from my App.

Atmos works with 733 codecs  and MPC-BE  player, but not with WMP.

I am at a loss for an explanation of why you have this issue with WMP.


I had a similar problem with Atmos encoded audio tracks and Sharky's version 7.x and higher. I traced the problem to audio still getting fed to FFD in x64 players. the splitter was configured to use LAV and audio was decoded by LAV, though for some reason FFD still received the audio track. This did not occur with x86 players and WMP played Atmos files as expected and as configured using LAV.

Symptom in the players was that video files would open in WMP x64 and WMC, but never began playing the video and could not seek through the file. This would only occur when the track included Atmos audio. Straight DTS-HD MA was playable without issue.

I checked the box on the "Misc" tab in 64bit Settings to disable FFD globally == "DO NOT use FFDShow" which now permits playback on x64 players and audio is now correctly fed to LAV.
Reply
#16
(01-01-2018, 07:51 PM)icemochalatte Wrote: I had a similar problem with Atmos encoded audio tracks ...

Thanks for posting. You gave me some idea what to look for as a cause to have enabled FFDshow like that and I am pretty sure I found it.
There should be no such issue in my upcoming releases.
Reply




Users browsing this thread: 1 Guest(s)