-->>Setup and usage<<--          
Upgraded to win10
#1
I havent been here in a long while because this is an awsome product!  Keep up the great work!

I just upgraded to win10 64.  I reinstalled the latest shark update and set it as I usually do in the 32/64.  For some reason wmp (i only use to verify rips for lip sync issues and correct tv series episodes) will not play the video?  I have them encoded in the hevc/mkv and didnt have an issue with win7.  Now wmp states that I dont have the codec installed?  Unless you changed something and forgot to tell us, what am I missing?  I set up the app using your suggested settings (I have only modified the lav (nvidia hw) and audio (bitstream), first then do suggested) and never had any issues so I assume since I am unfamilier with win10 I am missing something?  What is it?

Thanks
Reply
#2
I didn't change anything, but Microsoft did.
In Windows 10, WMP is forced to use Media Foundation by default.
My App(s) have provisions to change this.

If your file is an MKV, go to the mkv TAB and choose to [x] disable Media Foundation for MKV
There are similar option on the avi and mp4 tabs as well.
Reply
#3
I figured as much, thanks for the confirmation.  Have a great weekend!
Reply
#4
Well, after doing that wmp now states error 0x800700ea?  I googled it  and there are many reasons for it but Im not 100% sure how it affects wmp?

Thanks again for your help
Reply
#5
Its entirely possible that is a left over from 'other' efforts you attempted before you came here for help.

Use the 64bit App to set the 64bit player as default from the config TAB
and be sure to disable Media Foundation from the 64bit mkv TAB too

switching to the 64bit player will not only work around the current issue
it may even give you better overall performance.
Reply
#6
I will give it a try.  I did a clean install of win 10, installed all drivers and your app.  I then added 4 or 5 apps and removed the bloatware.  Its a straight up htpc.  So there were no other efforts involved.  I did uninstall that version and installed the new one today.  

Win10 has a learning curve which I am quickly catching on to but this issue and the fact I am not getting bitstreaming now.  I am not convinced however its this app.  I have used it long enough to know your settings are pretty spot on.  I only use mkv/h264/5  and hd audio if available and never had any issues with pass through.

That issue I beleve is with the emby server app in which I have posted that issue with them.  As it appears its for some reason transcoding.

Thanks again,
Reply
#7
Video drivers install the HD Audio drivers.
The video drivers supplied by Microsoft do not contain these HD audio drivers.
Install drivers from the video chipset manufacturer to enable bitstreaming.
Reply
#8
Smile 
I did as you instructed and received the same error 0x800700ea.  

 I did that with the clean install with win10 and updated from Nvidia.  I dont think the hd audio is your issue.  I am pretty confident I know what the problem is, I just cant fix it and have passed along the info to the emby guys who can.  I believe they are looking at it a little closer.

Any more ideas?  

Like use another player[Image: lightbulb.gif][Image: smile.gif]
Reply
#9
(07-23-2018, 07:08 PM)Blumamba Wrote: Any more ideas?  

Like use another player

Maybe check out the newly released x64componentsPM
It is strictly 64bit and includes the MPC-BE player and the madVR renderer.
On the Config TAB, set the 64bit WMP as default to bring that along to 64bit only also.
Reply




Users browsing this thread: 1 Guest(s)