-->>Setup and usage<<--          
VOB files won't play at all in Win 7 WMP
#1
I just installed 453 codecs advanced for both 32 and 64 because the prior 451 would not play the VOB's. It appears all other video files play when I double click except the VOB format. Also when I opened a video_TS there are a couple of MPEG2 files and they won't play when I double click either. I tried association on the SHARKS codec settings for WMP and nothing worked so I finally just clicked on the Reset all and here we are. These files have all played before when I double clicked them so I know it works. I have tried just about all the normal SHARK Win 7 codec settings to associate these with WMP so I hope you can find me something new.
Reply
#2
After using [Reset All] . . .
go to the Help TAB and access the [Windows Filetype Associations] button.
Select no, twice, then select the [x] SUGGESTED settings checkbox.

no once = revert to previous associations.
no twice = clear out any saved previous settings too.
Using the suggested settings will auto select yes.
Reply
#3
(03-31-2014, 09:38 AM)Shark007 Wrote: After using [Reset All] . . .
go to the Help TAB and access the [Windows Filetype Associations] button.
Select no, twice, then select the [x] SUGGESTED settings checkbox.

no once = revert to previous associations.
no twice = clear out any saved previous settings too.
Using the suggested settings will auto select yes.

I don't understand how you select NO twice. I click it once and it gives me the revert box and then you don't have another NO box unless you go through the proccess again. I tried clicking it fast twice and that doesn't work either. I ended up resetting the best I could and checked the bottom SHARK'S settings and it still doesn't work. I can play all files except being able to double click a VOB file. This is really getting to be annoying. I did this with the x64 settings also, no luck. Why does this not work when double-clicking these files????
I tried letting the revert box fade and the opened and clicked the NO box again and still got the revert box so I am either doing it right and it just isn't working for me or there is something I'm missing as far as the clicking NO twice consecutively. Whatever it is I still can't play these VOB files by double clicking them in WMP.
Reply
#4
you need to access the button twice, to be able to select no twice.
The message about reverting doesn't change.

Are you using Windows 8 or 8.1?
If so, you need the Pro version with the Media Center addon for it to work in WMP.

EDIT: Maybe you installed something that also installed an mpeg2 decoder without your knowledge.
On the 32bit Misc TAB, use the button to [Save codec list to Desktop], attach that to your next post.
Reply
#5
(03-31-2014, 11:53 AM)Shark007 Wrote: you need to access the button twice, to be able to select no twice.
The message about reverting doesn't change.

Are you using Windows 8 or 8.1?
If so, you need the Pro version with the Media Center addon for it to work in WMP.

No I am using Windows 7. It states that in the title of my thread. I can rename these VOB's mpg and they will play on the double click but other than that, no can do. It just doesn't work. Can you yourself take apart a VIDEO_TS file and double click one of the VOB's and make it play that way in WMP? If you can do that then there is something wrong in my WMP or my settings in the codecs or somewhere. If you can't then there is nothing wrong and I'll move on. I know that WMP is supposed to have VOB playback and that is what bothers me. So everything I did on The "NO" box was correct. Once again I'm still lost on this.

.txt   installed codecs.txt (Size: 33.64 KB / Downloads: 443)
Reply
#6
maybe it is your files.
Here is a SAMPLE to test with.
when it tries to play in your browser, there is a download link in the bottom right

I reviewed your installed codec list - everything looks OK there.
Reply
#7
(03-31-2014, 12:06 PM)Shark007 Wrote: maybe it is your files.
Here is a SAMPLE to test with.
when it tries to play in your browser, there is a download link in the bottom right

I reviewed your installed codec list - everything looks OK there.
I downloaded and played it with WMP and it plays. Now with that said you are probably going to say it's your files. The files VOB I am trying were part of a VIDEO_TS and I tried them with SPLASH PRO video player and they work just fine. So what does that tell you? The files are fine. I told you they can be changed to mpg and they will play in WMP it's just that they won't play as a VOB. The only VOB that plays is the one that you sent me. I just don't get this.
Reply
#8
there is a button on the Misc TAB to [Rebuild WMP Library]
give that a go.
Reply
#9
Guess what? I'll just tell you instead. I uninstalled both 32 & 64 and tried the VOB's from my VIDEO_TS file and they all play now. Double click and they all play. You sure the Cyberlink codecs from the Acer Arcade player wouldn't be a problem? I'm not going to sweat it anymore. At least I know they work when there's nothing installed and I run WMP generically. Unless you think the Acer Arcade:
Display Name : CyberLink DVD Navigator
Filename : C:\Program Files (x86)\Acer Arcade Deluxe\Arcade Movie\NavFilter\CLNavX.ax
Filter Merit : 0x00200000
CLSID : {1F8C152D-FDB9-412B-A20E-05DBDEAE338C}
==================================================

==================================================
Display Name : CyberLink Line21 Decoder (PCMMovie)
Filename : C:\Program Files (x86)\Acer Arcade Deluxe\Arcade Movie\VideoFilter\CLLine21.ax
Filter Merit : 0x00200000
CLSID : {4007D201-8CD2-4E13-8695-E30748DB4EB5}
has anything to with the Hiccup.
Reply
#10
(03-31-2014, 12:53 PM)julio99 Wrote: Filter Merit : 0x00200000

this MERIT says "DO_NOT_USE" so it should not be loading.
Reply




Users browsing this thread: 1 Guest(s)