-->>Setup and usage<<--          
Video's in browsers stopped working and VOB's don't play
#1
Earlier this year I've built a W10 PC. I have not installed and used codecs for a long time but now I do need it for some things.
So I installed the Advanced pack and use WMP.

Using 'Shark007 suggested settings' breaks DTS-HDMA passthrough and likely all passthroughs. I've tried many different/alternate configs of the settings tool but nope. So currently I am resetted back to codec defaults which appears to be working. 

EXCEPT:
- Video's in Firefox/IE browsers stopped working except YouTube. But my TV stream site, Vimeo and Facebook don't play anymore. For some of them I am asked to download Flash now.
- VOB-files won't play.

What to do?
W10 Pro 64-bit
Onkyo TX-SR606 HDMI-passthrough
Reply
#2
Press [Reset All]
When selecting the [x] SUGGESTED settings, answer 'Yes' to the question posed.
Reply
#3
When doing this in 64-bit Shark, the streams in browsers seem to work again!
VOB not working yet.

Gonna test HDMI passthrough now.
Edit: Passthrough even working! I guess I screwed up then...Hmmm.
VOB still not working. VOB-file should be okay since it plays well in VLC.
W10 Pro 64-bit
Onkyo TX-SR606 HDMI-passthrough
Reply
#4
What are you using to play the VOB files?
I tested in Windows Media Player and they play fine.
Reply
#5
They play in VLC but don't play in WMP.
It seems like WMP isn't even trying to play. Nothing about unknown extension. No error.
Just this screen:
[Image: 21ab7fn.png]
W10 Pro 64-bit
Onkyo TX-SR606 HDMI-passthrough
Reply
#6
Ok Shark I got it.

I try to open from a mounted ISO. Apparently that doesn't work. When I extract the VOB it does play.
Probably out of your scope because it looks like a Windows issue, but if you have any idea let me know.

Otherwise thank you very much for always such quick replies and help!!
W10 Pro 64-bit
Onkyo TX-SR606 HDMI-passthrough
Reply
#7
On the Config TAB of the 64bit App you can set the 64bit WMP as the default (instead of 32bit)
Choosing to do this will use a completely different set of codecs for playback.

Most likely you have installed something that is interfering with 32bit mpeg (vob) playback.
Reply




Users browsing this thread: 1 Guest(s)