-->>Setup and usage<<--          
Vista Codec Package 6.6.5 Settings with subtitles
#21
In new Vista Codecs (VCP 6.5.3) the LAV video decoder under "H264" can not be activated in XP (crash) and
used only indirectly, as in version 6.5.2 and in XP and Vista no DivX and Xvid videos can be played no more.
For XP and Vista, especially if DivX and Xvid are used, I continue to recommend my VCP 6.5.2 Settings.
The updated settings are to be found in post #1!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#22
Sup , updated this Xp machine to 6.5.3 ,and it give me hell mainly the subs. I dont quite know why you swapped the mphc be subs for xy VSfillter but i couldnt get the mpc be fillter to work at all on This XP , I swapped it to a xy fillter and it work no problem , all before reading to do so here go figure. my hardware is pretty lame so no point mentioning it ,but i manage to play a 720 without to much lag , long as you skip the karaoke
~ i dont remember what the shark007 settings but i think the mphc dvxa gave me the least lag on a generic HS 720P withs subs.ill try your 6.5.2 settings and see how it is.

~quote removed~
#23
I have my current
VCP 6.5.2 Settings for XP MCE 2005 or XP Pro SP3 with a combination from FFDshow-DXVA and LAV Video
just re-tested in Windows XP MCE 2005 SP3.
I can use it in WMP 11, WMC (MCE 2005) and MPC-BE 1.2.1.0 3126 Shark007 edition from the Shark007 tool side play almost all my test and problem videos, also with subtitles.
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#24
In new Vista Codec Package (VCP 6.6.0) the LAV video decoder under "H264" can not
be activated in XP (crash) and Vista (frozen), but can used indirectly in in XP and Vista.
The updated settings are to be found in post #1
!
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13
#25
These settings for Vista (and XP) 32 bit in post #1 are up to date and do not work yet with DirectVobSub subtitles:
2. VCP 6.6.5 Settings with LAV Video Decoder for H.264/AVC and H.265/HEVC without subtitles

See also the "good old" Settings for XP (and Vista) with subtitles:
1. VCP 6.6.0 Settings with FFDShow DXVA decoder for H.264/AVC and LAV decoder for H.265/HEVC

EDIT - to fix subtitles using DirectVobSub, press [Reset All]
AMD A6-3650 with HD6530 graphics * XP MCE 2005, Windows 7 x86 + x64 + 8.1 x64 * PowerDVD 12 + 13




Users browsing this thread: 1 Guest(s)