-->>Setup and usage<<--          
WMC (Win7) Burn Video DVD missing
#1
No idea how long this has been an issue, but couldn't burn a DVD last night as a "video DVD" in Win7 WMC.

After a lot of messing around, this looks like it fixed it, but don't know where the setting might be in the "main" program?

http://www.thegreenbutton.tv/forums/view...50#p112250

- Help tab
- List - Enable/disable codecs
- Enabled the "MPEG Video Decoder (last one listed under system32\quartz.dll)

Any ideas? Everything else seems good. Just for some reason WMC can't "see" its able to burn a "video DVD" - only a "data" disc, unless the above is changed. Took a while to find this. Just thought I'd share here in case it's helpful to anyone else, and/or to see if I am missing any settings in the main application.
Reply
#2
I disabled that codec about 4-5 years years ago (as a test) because Media Center was failing to play many MPG files. This is the 1st anyone has come forward with any issue caused by disabling it. I'll re-enable it in the next release, and all future releases because mpeg is no where near as popular as it once was.
Reply
#3
(10-25-2016, 02:30 AM)Shark007 Wrote: I disabled that codec about 4-5 years years ago (as a test) because Media Center was failing to play many MPG files. This is the 1st anyone has come forward with any issue caused by disabling it. I'll re-enable it in the next release, and all future releases because mpeg is no where near as popular as it once was.

Right on!

Yeah, very odd. It must "interfere" with the "Sonic" codec(s) used by WMC to start/run the "video DVD" option. No idea why... I agree, "regular MPEG" is for all intents and purposes, unused.

Honestly, I hadn't gone to burn a DVD from WMC in probably about 4 years. Wanted to burn a TV show episode, and thought it odd that the option went missing. After some experimentation, that was the one setting that seemed to do the trick.

Thanks again, and thanks so much for all the great work!
Reply




Users browsing this thread: 1 Guest(s)