-->>Setup and usage<<--          
When playing MP4, I get a "Server Execution Failed"
#1
Whenever I try to play a MP4 file, I get a "Server Execution Failed".

The file is OK because I can play it back using VLC.

If I remove Shark007, it plays fine.

How do I fix this?
Reply
#2
Along with choosing to use the [x] SUGGESTED settings checkbox,
On the mpg/mp4 TAB, choose to [x] disable Media Foundation for MP4
Reply
#3
(01-02-2019, 07:14 AM)Shark007 Wrote: Along with choosing to use the [x] SUGGESTED settings checkbox,
On the mpg/mp4 TAB, choose to [x] disable Media Foundation for MP4

Same thing.
Reply
#4
In that case, I suggest you switch to using the 64bit WMP because there is an issue with your 32bit player that is not codec related.

On the config TAB of the 64bit app, choose to use [x] set 64bit player
Then choose to use the [x] SUGGESTED settings checkbox,
and on the mpg/mp4 TAB, choose to [x] disable Media Foundation for MP4
Reply
#5
(01-03-2019, 03:57 AM)Shark007 Wrote: In that case, I suggest you switch to using the 64bit WMP because there is an issue with your 32bit  player that is not codec related.

On the config TAB of the 64bit app, choose to use [x] set 64bit player
Then choose to use the [x] SUGGESTED settings checkbox,
and on the mpg/mp4 TAB, choose to [x] disable Media Foundation for MP4

Same error message when switching to WMP 64 bit.

And yes, Im sure it is opening it with the 64 bit version of WMP.
Reply
#6
From that response, even though VLC can play it, I suspect the file itself is the issue here.
Grab Metafox from my Tools page and once installed, just drag n drop that file to the Metafox Desktop shortcut.
Metafox will instantly extract the contents from the MP4 and place them, untouched, into an MKV
Does the resulting MKV play without issues? Of course you'd need to disable Media Foundation for MKV on the mkv TAB.
Reply




Users browsing this thread: 1 Guest(s)