-->>Setup and usage<<--          
Win 7 Exlorer and displaying MP3TAG metadata fails.
#1
Hi,

I had a weird problem of Win 7 File Explorer not displaying metadata for my music file (unable to read or access metadata for music files).  So, naturally, I started restoring my disk image backup trying to see when it was working, and when I got to april 2016.. I found the problem.

When I uninstalled Advanced Codec (ver 6.0.0), for some reason, it gave me an error (dat file missing) and it also broke my file Manager (windows explorer).  Explorer still works, but I am unable to view meta data for my music file (metadata still exists in files as I have check on another PC).

I have also discovered that if I restore again, and instead of uninstalling shark007 advanced codecs, I just delete the subdirectory under Program files, without uninstalling, then everything is fine.  However, when I install the latest version of shark007 (current version) and then follow that by uninstall, the same problem happens and I lose the ability to see the music metadata.

Question.  I have already restored my PC to april 2017, as I have too many changes to be able to afford to go back to 2016.  Is there a way to get my metadata back without having to rebuild the whole computer?  I suspect it is something to do with registry issues during the uninstall.

Many thanks
Reply
#2
Some time ago, I chose to disable the Icaros Property Handler from displaying MP3 information. You can re-enable this by accessing [Icaros Thumbnailing] on the Config TAB of my app. In the far left column is an icon of a play button. Clicking that will display a configuration page where MP3 is unchecked. Check it.
Reply
#3
(04-20-2017, 03:12 AM)Shark007 Wrote: Some time ago, I chose to disable the Icaros Property Handler from displaying MP3 information. You can re-enable this by accessing [Icaros Thumbnailing] on the Config TAB of my app. In the far left column is an icon of a play button. Clicking that will display a configuration page where MP3 is unchecked. Check it.

Hello again.. It has been a while, and Big Thank you for responding so quickly... and even bigger thank you for making shark007 possible.

My PC is in the process of restoring, which takes about 15 hours, but once it finishes, I will give your recommendation a try...

If it works, I am going to give myself a huge kick up the but for not reaching out to you first :-) .  I spent the last 4 days restoring win 7 images :-) . and the solution is so simple...

Once again... Big thank you and I will update you on this once it finishes.
Reply
#4
(04-20-2017, 06:57 AM)aziz Wrote:
(04-20-2017, 03:12 AM)Shark007 Wrote: Some time ago, I chose to disable the Icaros Property Handler from displaying MP3 information. You can re-enable this by accessing [Icaros Thumbnailing] on the Config TAB of my app. In the far left column is an icon of a play button. Clicking that will display a configuration page where MP3 is unchecked. Check it.

and the solution is so simple...

Once again... Big thank you and I will update you on this once it finishes.

I am confident that one checkbox will correct your issue.
Reply
#5
(04-20-2017, 07:32 AM)Shark007 Wrote: I am confident that one checkbox will correct your issue.

Hello Again [Image: wink.gif],

You sir, certainly know your stuff.  By just one click, my problem was solved and I can view my metadata in explorer.  BIG THANK you for all your effort.

I spent 5 days restoring and 10 days researching.. and the solution took one click ....

Now I Know.. Come here first..

Once Again.. Big thank you ....
Reply
#6
glad to have helped.  Thanks for the followup.
Reply




Users browsing this thread: 1 Guest(s)