-->>Setup and usage<<--          
Win8.1 64bit v3.0.3 thumbs stop loading
#1
Greetings all,

First time user and poster here. I must start by saying, once I solved my issue and things started working properly, I was, and still am amazed that I've gone so long without a utility like this. I'd like to convey me deepest appreciation to the developers and will be considering a donation for future development!

Here's what I ran into:

I installed v3.0.3 with x64 (default) and x86. the process seemed very simple. The interface was user friendly enough. I set the 'Common' Preset, turned Cache to Enabled Dynamic and Activated Thumbnailing. My opened File explorer refreshed only a couple file thumbnails and seemed to hang. I switched to another folder and none of the thumbnails produced. Some were generic FLV (my default player) icons, some just gray squares. 

(cutting the fluff)

After trying this, that, and the other troubleshooting steps, I noticed an extra COM Surrogate process running in my task manager using ~19% of my CPU. I had to 'End Task' twice (it started back up with another similar CPU usage process). After the second 'End Task', thumbnails began loading just as I had expected them to. all functions look like they work perfectly.

I am unsure why there was an issue with the COM Surrogate, but it was hanging the thumbnail production. It may just be my system, but I hope this helps any others who may experience this issue. Or, if it is something with the program, I hope this helps future development. I'll leave my specs below

Thanks Again!
DasBimmerMan

Windows 8.1 64-bit OS, x64 based processor
Nvidia GForce 760 4gb
16GB ram
Intel Core I7-4770k CPU @ 3.5GHz
1TB Hybrid HHD for OS
2TB WD Red  x2 Misc Storage

-Addition-
Once more, so far, the thumbnails stopped loading part way through a folder, and the additional COM Surrogate process appeared using ~19% CPU. Ending the task allowed the thumbnails to continue loading.
Reply
#2
It seems that the COMSurrogate issue is mildly constant. Anyone else experiencing this?
Reply
#3
(06-30-2018, 09:56 PM)dasbimmerman Wrote: It seems that the COMSurrogate issue is mildly constant. Anyone else experiencing this?

https://www.drwindows.de/windows-7-allge...post321758
try google translator or similar

Try latest beta, run disk cleanup, delete all stored thumbnails and delete also the cache of Icaros, then it should be fine.
Reply




Users browsing this thread: 1 Guest(s)