-->>Setup and usage<<--          
Window 7 Loudness Equalization
#1
I've had this problem for a long time.  When a loud sound comes on, the sound goes down real low for several seconds and comes back up.  In Windows I believe it's Loudness Equalization, but that's turned off.  Is this something in Shark that's causing this?  I use the Intel audio driver through HDMI.
Reply
#2
Try using Loudness Equalization
Reply
#3
(07-31-2017, 05:17 PM)Shark007 Wrote: Try using Loudness Equalization

No, it's happening now and I'm trying to stop this from happening.  It's turned of in Windows, but it seems to still happen, so I'm thinking that it's some codec issue.  Thoughts?
Reply
#4
do you have an AVR connected directly to the PC with HDMI?  are you using bitstreaming?
Reply
#5
(07-31-2017, 05:50 PM)Shark007 Wrote: do you have an AVR connected directly to the PC with HDMI?  are you using bitstreaming?

No avr.  I am not using bitstreaming.  I don't know what it is.  I've turned off loudness equalization in Windows, but I'm still hearing a decrease in volume when a loud noice occurrs in programming.  Typically, it doesn't happen when windows volume is up to 50, but not all the time.  I am at a loss.
Reply
#6
There is no (default) setting within the installed codecs to cause the issue.
You could access the LAV audio settings from the Audio TAB, [setup LAV audio]
Take a look at its mixing TAB, maybe something there can help you.
Reply




Users browsing this thread: 1 Guest(s)