-->>Setup and usage<<--          
Windows 10 HVEC h.265 -> playback in WMC doesn't work
#1
Hi,

back after a couple of years with Win 7 i updated the system to:
- Pentium G4560 with Intel Graphics 610
- Win 10 64bit mit WMC

and have the following problem:
-Playback of HVEC h.265 with windows media center (file just didnt play)

With media player everything is fine, except that there is no system tray icon of LAV during playback ?!

I used your suggested settings. when trying to switch in h264/5 to ffdshow an checkmark the 4k playback the media player wont play the files anymore.
Reply
#2
In the 64bit App, press [Reset All]
select the [x] SUGGESTED settings checkbox

test
Reply
#3

  1. [Reset All]
  2. [Sharks007 suggested settings]
    Do you use live TV...?[yes] -> WMP plays HVEC fine (with hw acceleration, cpu load 5%), in WMC only black screen, when changing from fullscreen to windowed its ok but no HW acceleration (CPU load 80%), only occurs with HVEC, H.264 is fine
  3. [Reset All]
  4. [Sharks007 suggested settings]
    Do you use live TV...?[no] ->WMP playback of HVEC is fine as well (with hw acceleration, cpu load 5%), in WMC it doesn't play, H.264 is fine
Reply
#4
When I test here with the settings I posted, it works.
Are you aware that my software installs 2 apps? There is a 32bit and a 64bit Settings Application.
These settings need to be done in the 64bit App.
Reply
#5
(05-25-2018, 01:31 PM)Shark007 Wrote: Are you aware that my software installs 2 apps? There is a 32bit and a 64bit Settings Application.
i just installed the 64bit Version. (Advanced_x64 Components_v1011)
Reply
#6
For Windows Media Center support from my codec installation,
you need to use the 32bit installer. (it also installs the exact same x64 codecs)
Reply
#7
good to know Smile

results with the 32bit-Version:

i have to disable the media foundation for mkv but now: IT WORKS! Thanks a lot! 

just one question beside: why is there no information bar from the lav decoders anymore?
Reply
#8
(05-26-2018, 01:41 PM)Ulli Wrote: why is there no information bar from the lav decoders anymore?

I'm not sure I understand you. 
information bar?
Reply




Users browsing this thread: 1 Guest(s)