-->>Setup and usage<<--          
Windows 10 cast problem
#1
Hi there Sharky. Firstly thanks for all the great work, your software has been a life saver.

I recently updated to Windows 10 (new laptop) and I am having an issue with the Cast to Device feature.

While .avi files work fine and will cast to my LG webOS TV, any other file type (.mp4/.mkv/.mov) will play for a few seconds (about 10 give or take) and then will stop.

I've installed the latest version of your x64 advanced codecs (had already tried the "generic" advanced codecs that install both 32/64 bit)


Using LG's Smartshare program will cast any file type to the TV without issues.

Thanks in advance!!
Reply
#2
Under Windows 10, the Cast feature is Media Foundation only. 
Codecs have no affect and any settings in my Apps to disable Media Foundation will only hurt the Cast feature.

Microsoft does offer some help . . .
HEVC MF codecs
Vorbis and Theora MF codecs

Other than that, there is no help for the Cast feature.

On Windows 8.1 I have found a way to make this feature (called Play To in 8.1) use my codecs.
On Windows 10, there is no hope.
Reply
#3
(07-25-2018, 04:27 PM)Shark007 Wrote: Under Windows 10, the Cast feature is Media Foundation only. 
Codecs have no affect and any settings in my Apps to disable Media Foundation will only hurt the Cast feature.

Microsoft does offer some help . . .
HEVC MF codecs
Vorbis and Theora MF codecs

Other than that, there is no help for the Cast feature.

On Windows 8.1 I have found a way to make this feature (called Play To in 8.1) use my codecs.
On Windows 10, there is no hope.

Well that's a bummer....

Thank you for the reply and keep up the good work!!
Reply




Users browsing this thread: 1 Guest(s)