-->>Setup and usage<<--          
Windows Media Video 7 (WMV1) Problem
#1
Hi, 

my windows media player don't run Windows Media Video 7 (WMV1). 
can I configure shark to solve the WMP problem?

att
Clamarc
Reply
#2
On the avi/wmv/rm TAB (32bit)
in the lower right of the TAB are a couple options for you to test changing.
I'm sure these options will solve your issue.
Reply
#3
(04-17-2018, 03:52 PM)Shark007 Wrote: On the avi/wmv/rm TAB (32bit)
in the lower right of the TAB are a couple options for you to test changing.
I'm sure these options will solve your issue.

hi 
in my avi/wmv/rm tab, the options: WMV files use microsoft splitter and disable media fundation were ticked.
I unticked this options but the media player still not running the wmv 7 (WMV1) file. 

when I open the file in WMP, the message in the upper left corner changes media and the file does not open.
Reply
#4
It will be alot easier to just use a different player for this format.
On my Tools page, download and use MPC-BE (any version)
Reply
#5
(04-17-2018, 04:57 PM)Shark007 Wrote: It will be alot easier to just use a different player for this format.
On my Tools page, download and use MPC-BE (any version)

Ok.

p.s: I received a message to upgrade to version 8.9.7. Do I need to uninstall the old version to upgrade?

att
Clamarc
Reply
#6
There is a checkbox on the Help tab to stop update checking.
uninstall is not required but it does reset the settings automatically when updating.
Reply
#7
(04-17-2018, 08:28 PM)Shark007 Wrote: There is a checkbox on the Help tab to stop update checking.
uninstall is not required but it does reset the settings automatically when updating.

Hi,
After updating, I ticked the shark007 suggested settings option and the WMV 7 (WMV1) file is playing normally in Windows Media Player.

thank's for your help

att
Clamarc
Reply
#8
Great news!
Thanks for following up.
Reply




Users browsing this thread: 1 Guest(s)