-->>Setup and usage<<--          
cant open ffdshow settings over 32bit or 64bit settings
#1
Hello@all.
i have a problem with ther verison 763 and 764.
The problem is, i cant oopen the settings for ffdshow, over Settings64.exe (for the 64bit version) or Settings32.exe (for the 32bit version).
No error massage, its only dosnt open.
I have try deinnstaltion and renew install, its dosnt help.
i have Windows 10 x64 with Creators Update.

can every body help me?
I'm a german user, my english is terrible.
Reply
#2
1st, before accessing the ffdshow settings, you need to go to the Misc TAB and enable FFDshow.
It is disabled by default.
Reply
#3
ok.
new problem, when i set mpeg2 to ffdshow, i become this error:
---------------------------
DISABLE CODEC FAILED
---------------------------
FILE IN USE: Move all desktop video's into a folder, then,



Log Off and log back on to Windows to use this function
---------------------------
OK   
---------------------------

I have dont a file on my desktop, any reboots, donst canch the error.
I'm a german user, my english is terrible.
Reply
#4
Obviously something is using the systems default decoder and not allowing you to change it to what you prefer.
Do you use Stardock software? that could be the cause. Maybe an animated desktop?

On my 'clean' system, I have no problem setting ffdshow for mpeg playback.
Reply
#5
Sure, the question is only, what software since the finger in the game has.
no, no Stardock and no animtaded Desktop.
I'm a german user, my english is terrible.
Reply




Users browsing this thread: 1 Guest(s)