-->>Setup and usage<<--          
evr.dll issue
#1
Windows 10 pro "N" version. 

Installed Feature Pack KB 3010081

error wen playing any .mkv or .avi - evr.dll

video will play no subtitles.

mp3 will not play in music player.

K-lite was installed and has been removed. settings returned to default.

Is there a way to completely reset everything? I have used Sharks reset -  still having issues. 

   
Reply
#2
That error is coming from the player, not the system. 
Go into the player settings and choose a different renderer.
under Options | Video, change the Renderer from Enhanced Video Renderer (custom presenter) to simply, Enhanced Video Renderer.
In the future, do not use the N version of Windows if playback is important to you.
Reply
#3
thank you, fixed the error, no subtitles with the first test. using external .srt

any possible way to make things work pretty well with Windows 10 "N"?

I really had no choice on this system, not possible to change to a different version of windows. I was under the impression that the Media Pack would sort of fix things?

thanks again
Reply
#4
I would suggest using a MPC-BE player downloaded from my Tools page since those players are pre-configured to work seamlessly with my codec installations.
Reply
#5
I always use your version MPC-BE
Reply
#6
I am unable to reproduce the subtitle issue. (tested just now on Windows Insider 15031 - clean install)
I also cannot reproduce any issue with MP3 playback. testing with Groove, Windows Media Player and MPC-BE.

Try re-installing the player to get all settings back to (my) defaults.
Of coarse, that will mean fixing the renderer issue again too.

I recently posted new players. Getting the latest may help.

It is my opinion that the 'N' is the real issue for all of these problems.
Reply
#7
I think it was a combination of Windows N and the K-Lite codecs that messed things up. I was able to get things to more or less to work after reinstalling the K-Lite pack. thanks for the help.
Reply
#8
I am not willing to troubleshoot their junk for them.
Just avoid it in the future and you'll be fine.
Reply




Users browsing this thread: 1 Guest(s)