-->>Setup and usage<<--          
play to function in wmp12 not working for flac files
#1
I am trying to use the "Play To" function in WMP 12 (Win 10 x64) to stream .flac files over ethernet to a DLNA music player (Marantz NA7004) which supports .flac playback. I have disabled Windows 10 flac support in the 32bit settings app (v7.2.1) and the .flac files play successfully in WMP 12 itself. Also, the "Play To" function which works fine with other audio file types, but no joy with .flac. Is there any fix for this in the codec pack or is this simply not possible?

Thanks in anticipation of some help.
Regards, jwhiter
Reply
#2
Although I do not have the hardware to test this functionality,
I would think that you'd have best results pressing [Reset All]
and testing with no other settings what-so-ever.
Reply
#3
(02-25-2017, 10:48 PM)Shark007 Wrote: Although I do not have the hardware to test this functionality,
I would think that you'd have best results pressing [Reset All]
and testing with no other settings what-so-ever.

This did the trick. Thanks for your help. Regards, jwhiter
Reply
#4
(02-26-2017, 05:36 PM)jwhiter Wrote: This did the trick. Thanks for your help. Regards, jwhiter

Could you please test the [x] SUGGESTED settings?
I am curious to know if it affects this functionality. It shouldn't.
Reply
#5
(02-27-2017, 03:41 AM)Shark007 Wrote: Could you please test the [x] SUGGESTED settings?
I am curious to know if it affects this functionality. It shouldn't.

You are right. Setting the codecs to suggested settings does not affect this functionality.
Reply
#6
(02-27-2017, 02:11 PM)jwhiter Wrote: You are right. Setting the codecs to suggested settings does not affect this functionality.

Thanks for testing!
Reply




Users browsing this thread: 1 Guest(s)