You are not logged in or registered. Please login or register to use the full functionality of this board...
Forum Home
About Icaros - Printable Version

+- Forum Home (http://shark007.net/forum)
+-- Forum: Forum Listing (/Forum-Forum-Listing)
+--- Forum: 32bit ADVANCED Codecs (/Forum-32bit-ADVANCED-Codecs)
+--- Thread: About Icaros (/Thread-About-Icaros)



RE: About Icaros - mankind - 11-09-2011 04:42 AM

(11-08-2011 09:04 AM)Xanashi Wrote:  
(11-08-2011 08:35 AM)mankind Wrote:  it works, thanks Smile
but the b/w and torn thumbnail didn't fix automatically.. in my case, i still have to use metafox to fix it Tongue

Thanks for the feedback mankind :-)

You need to empty the thumbnail cache to get the new changes.
If it still doesn't work after that, then could I ask you for a sample of the troublesome file?

i didn't empty the thumbnail cache, so maybe that's why the thumbnail won't fix automatically. but metafox make it back to normal Smile


RE: About Icaros - reddevil - 11-09-2011 01:07 PM

Am unable to see preview for mkv's (all). Using lav filters 0.39, icaros 1.2.3, windows 7 32-bit. Not using shark codecs.
Tried installing and rebooting and uninstalling and rebooting and installing... still no preview for mkv files. Is there any way to check (log) or force it?
Also tried codec tweak tool to set lav splitter as default.

Regards,
Red.


RE: About Icaros - Xanashi - 11-09-2011 01:22 PM

Hi Red,

Do you have .NET Framework 4 installed?
Did you use an installer to install LAV 0.39?
Did you use IcarosConfig to activate the thumbnail handler?


RE: About Icaros - reddevil - 11-09-2011 01:32 PM

(11-09-2011 01:22 PM)Xanashi Wrote:  Hi Red,

Do you have .NET Framework 4 installed?
Did you use an installer to install LAV 0.39?
Did you use IcarosConfig to activate the thumbnail handler?

Hi Xanashi,

yes, .Net framework 4 is installed.
yes, i did use an installer for LAV splitter 0.39.
yes, i ran IcarosConfig.exe and activated (and deactivated and activated) the thumbnail handler. Opened a folder with mkv and still no thumbnail. Also did disk cleanup and remove thumbnail cache.
And tried killing explorer.exe (all instances) and restarting it.

One more thing, I added .flv;.3gp; in the optional filetypes and they seem to be working fine. Checked deactivating and activating Icaros.


RE: About Icaros - Xanashi - 11-09-2011 01:57 PM

Hmm... that's odd.

I suggest you check in LAV Splitter and LAV Video that matroska and h264 are selected.


RE: About Icaros - reddevil - 11-09-2011 02:09 PM

(11-09-2011 01:57 PM)Xanashi Wrote:  Hmm... that's odd.

I suggest you check in LAV Splitter and LAV Video that matroska and h264 are selected.

They both are selected.


RE: About Icaros - Xanashi - 11-09-2011 02:27 PM

(11-09-2011 02:09 PM)reddevil Wrote:  They both are selected.

And mpeg2?
Do the mkv's have anything in common or are they containing various formats?


RE: About Icaros - reddevil - 11-09-2011 02:43 PM

(11-09-2011 02:27 PM)Xanashi Wrote:  
(11-09-2011 02:09 PM)reddevil Wrote:  They both are selected.

And mpeg2?
Do the mkv's have anything in common or are they containing various formats?

mpeg2 is checked. All the mkv's are in "Codec Id : V_MPEG4/ISO/AVC" <- from mediainfo.


RE: About Icaros - Xanashi - 11-09-2011 02:51 PM

That's fine then. Everything seems to be in order. I'm not sure what else could be wrong.

If you know your way around the registry you could take a look at the following keys:

HKEY_CLASSES_ROOT\.mkv\shellex\{e357fccd-a995-4576-b01f-234630154e96}
Should contain @="{c5aec3ec-e812-4677-a9a7-4fee1f9aa000}"

HKEY_CLASSES_ROOT\Media Type\Extensions\.mkv
Should contain "Source Filter"="{B98D13E7-55DB-4385-A33D-09FD1BA26338}"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved
Should contain "IcarosThumbnailProvider" in the data column


RE: About Icaros - reddevil - 11-09-2011 03:04 PM

(11-09-2011 02:51 PM)Xanashi Wrote:  That's fine then. Everything seems to be in order. I'm not sure what else could be wrong.

If you know your way around the registry you could take a look at the following keys:

HKEY_CLASSES_ROOT\.mkv\shellex\{e357fccd-a995-4576-b01f-234630154e96}
Should contain @="{c5aec3ec-e812-4677-a9a7-4fee1f9aa000}"

HKEY_CLASSES_ROOT\Media Type\Extensions\.mkv
Should contain "Source Filter"="{B98D13E7-55DB-4385-A33D-09FD1BA26338}"

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved
Should contain "IcarosThumbnailProvider" in the data column

All three present and same as above. "IcarosThumbnailProvider" is mapped to {c5aec3ec-e812-4677-a9a7-4fee1f9aa000}.