Codecs for Windows 10,  Windows 7,  Windows 8.1
Archived posts - Printable Version

+- Codecs for Windows 10, Windows 7, Windows 8.1 (http://shark007.net/forum)
+-- Forum: Forum Listing (http://shark007.net/forum/Forum-Forum-Listing)
+--- Forum: Icaros Development (http://shark007.net/forum/Forum-Icaros-Development)
+--- Thread: Archived posts (/Thread-Archived-posts)



RE: About Icaros - Xanashi - 07-06-2012

We are getting off-topic. This is not the right place to discuss the legality of other software.

leedavies,
I will gladly fix any issues related to ts/m2ts, but I need to be able to reproduce them first.

Like Lenmaer, I currently have no ts/m2ts files that doesn't show a proper thumbnail,
so would it be possible for you to send me a sample of one of the files that are giving you trouble while using Icaros?

If you're using the first beta of Icaros 2.1, there was a problem with certain ts files in that build, which was fixed in the latest release,
so perhaps an upgrade to beta2 might fix your issues.

julio99,
Your previous issue with Icaros might have been related to problem described in anon42's post.
I will make sure fix this as soon as possible.

Nevertheless, I still believe both leedavies and you should stick with whatever software, that fits your personal preferences best.

anon42,
Thanks for your excellent report. Great troubleshooting there ^_^
I'll make sure that Icaros 'clean' these entries before it registers itself.

Status update:
Sorry that beta 3 hasn't gotten out yet.
But while I was testing the installer and IcarosConfig, I suddenly got a couple of new ideas for Icaros.
One thing let to another, and I ended doing a lot of research for all kinds of new features,
instead of actually making the current features work. ^_^

The weather here, has also been rather tropical the last few days,
which isn't exactly my kind of thinking weather either.


RE: About Icaros - Shark007 - 07-06-2012

Thread cleaned by Shark007.
recommending alternate products within the Icaros development thread is just rude.


RE: About Icaros - leedavies - 07-06-2012

(07-06-2012, 11:53 AM)Shark007 Wrote: Thread cleaned by Shark007.
recommending alternate products within the Icaros development thread is just rude.

I didn't recommend it - I didn't even link to it. It was merely a comparison that shows the problem doesn't seem to be related to the video files themselves.

Could be codec-related maybe, if the 2 products use the same codecs to thumbnail. But then Icaros was installed as part of your codec pack, so one would assume compatibility.

And I'd also assume you guys might be interested to know, at least on my system, a competitor product currently seems to do what yours fails to do, at least for some files - about 75% of my TS and M2TS files.

Complaining about me "recommending" a competitor product by mentioning it simply by way of illustration, without any recommendation whatsoever, isn't quite what I'd hoped for.


RE: About Icaros - Xanashi - 07-06-2012

leedavies,
Did you read my post? (more accurately the paragraph directed at you)
No complaining as far as I know, and yes, I am interested in your report.
Please re-read and let me know about the samples.


RE: About Icaros - leedavies - 07-06-2012

(07-06-2012, 11:51 AM)Xanashi Wrote: We are getting off-topic. This is not the right place to discuss the legality of other software.

leedavies,
I will gladly fix any issues related to ts/m2ts, but I need to be able to reproduce them first.

Like Lenmaer, I currently have no ts/m2ts files that doesn't show a proper thumbnail,
so would it be possible for you to send me a sample of one of the files that are giving you trouble while using Icaros?

If you're using the first beta of Icaros 2.1, there was a problem with certain ts files in that build, which was fixed in the latest release,
so perhaps an upgrade to beta2 might fix your issues.

Thanks for the info - I'm upgrading now. Are you able to elaborate on the "some TS/M2TS files" statement?

To illustrate, these are folder snapshots showing the results of Icaros thumbnails on TS and M2TS files, compared to anonymous product "Thumbnailer X", showing just the level of bad thumbnails I was seeing with Icaros - out of 140 M2TS files, 68 have good thumbs, the rest are grey embossed:

BTW - the "Intro" videos are valid thumbs, just hidden files

TS - Icaros
[Image: TSThumbs-Icaros.png]

TS - An application of which we must never speak
[Image: TSThumbs-Censored.png]

M2TS - Icaros
[Image: M2TSThumbs-Icaros.png]

M2TS - An application of which we must never speak
[Image: M2TSThumbs-Censored.png]

Will report beta 2 results shortly - thanks for the tip!


RE: About Icaros - Xanashi - 07-06-2012

Quote:An application of which we must never speak
LOL ^_^

IIRC it was a problem with VC-1 files... not entirely sure.
If Beta 2 doesn't work, it would be great if I could get my hands on a test sample.

I'm fairly sure of the cause already, but I still need a file to reproduce the issue.

Thanks for testing leedavies, it's appreciated.


RE: About Icaros - leedavies - 07-06-2012

(07-06-2012, 02:55 PM)Xanashi Wrote:
Quote:An application of which we must never speak
LOL ^_^

IIRC it was a problem with VC-1 files... not entirely sure.
If Beta 2 doesn't work, it would be great if I could get my hands on a test sample.

I'm fairly sure of the cause already, but I still need a file to reproduce the issue.

Thanks for testing leedavies, it's appreciated.

NP - happy to do what I can.

I've installed the beta 2 you linked to, but it reports the same v2.1.0 version number as the one installed with Win7Codecs.

I'm seeing exactly the same thumbnails generated properly as before. How can I be sure beta2 is definitely generating thumbs?


RE: About Icaros - Xanashi - 07-06-2012

(07-06-2012, 04:39 PM)leedavies Wrote: I'm seeing exactly the same thumbnails generated properly as before. How can I be sure beta2 is definitely generating thumbs?

Hmm.. I'm pretty sure beta2 is also included in the latest Win7Codecs,
it might have been the same version you tested with earlier.

There no exact way to distinguish between the two beta versions atm.

If you have the energy, could you try the following:
In the Settings App. that comes with Win7Codecs, on the Misc tab, there is a sample creation tool.

If you drag n drop one of the faulty TS files onto the textbox in the lower corner of the app, and click create, a 40MB sample will be created from that file.
(Note: The app needs to be opened without admin previleges.)

Check if this file still suffers from the same gray frame problem,
and if it does, then upload it to cloud storage like MediaFire, and PM me the URL.

I won't be around again until tomorrow, though, but let me know how things goes.


RE: About Icaros - qazws90 - 07-07-2012

can supply MKV MKA embed Cover Art to Explorer thumbnails ?

i have 600+ MKV video + MKA album files have embed cover images
in XP is ok
but in Win7 x64
not software can show embed cover image thumbnails on Explorer


(10-31-2011, 09:45 AM)Shark007 Wrote: Icaros Is available as a standalone release.

Get the latest version from MajorGeeks today.

This software relies on .Net Framework 4.0 - you can DOWNLOAD it here if you do not have it already.
To ensure you have this installed, check Control Panel | Programs and Features for the following entries....



Windows update will offer this software for installation.



RE: About Icaros - Xanashi - 07-07-2012

Hi qazws90,

If you download and install the latest beta version of Icaros 2.1,
you can enable cover art for mkv files in the 'Advanced' section of IcarosConfig.

As for MKA, I haven't considered this scenario yet.
I will create a test file, and see if I can add cover support for MKA files, as well.