Codecs for Windows 10,  Windows 7,  Windows 8.1
Archived posts - Printable Version

+- Codecs for Windows 10, Windows 7, Windows 8.1 (http://shark007.net/forum)
+-- Forum: Forum Listing (http://shark007.net/forum/Forum-Forum-Listing)
+--- Forum: Icaros Development (http://shark007.net/forum/Forum-Icaros-Development)
+--- Thread: Archived posts (/Thread-Archived-posts)



RE: About Icaros - leedavies - 07-07-2012

(07-06-2012, 05:11 PM)Xanashi Wrote: If you have the energy, could you try the following:
In the Settings App. that comes with Win7Codecs, on the Misc tab, there is a sample creation tool.

If you drag n drop one of the faulty TS files onto the textbox in the lower corner of the app, and click create, a 40MB sample will be created from that file.
(Note: The app needs to be opened without admin previleges.)

Check if this file still suffers from the same gray frame problem,
and if it does, then upload it to cloud storage like MediaFire, and PM me the URL.

Thanks for the tip - have done as you asked. URL PM'd to you.


RE: About Icaros - qazws90 - 07-09-2012

real very very + very THX !!!!
very thankful

I'm enormously grateful for your help . Q_Q
i want see my cover images .
3 year ...
THX your help Q_Q



(07-07-2012, 04:41 AM)Xanashi Wrote: Hi qazws90,

If you download and install the latest beta version of Icaros 2.1,
you can enable cover art for mkv files in the 'Advanced' section of IcarosConfig.

As for MKA, I haven't considered this scenario yet.
I will create a test file, and see if I can add cover support for MKA files, as well.



RE: About Icaros - HD-False - 07-09-2012

The software "we don't never speak" is very slow in reading the thumbs and even in "Balanced" is a lot of thumbs not displayed:
[attachment=1468][attachment=1469]
PS: This software also shows no new WTV thumbs in MC7, after the PowerDVD 12 video decoder is activated!
Here are samples of my two problem-Video:
Nemesis MKV-Sample:
http://www.mediafire.com/?eo5szk4hvobas6k
EF-TS_Sample:
http://www.mediafire.com/?17p4rxl92q7aav2


RE: About Icaros - Lenmaer - 07-09-2012

(07-09-2012, 12:09 PM)HD-False Wrote: The software "we don't never speak" is very slow in reading the thumbs and even in "Balanced" is a lot of thumbs not displayed:

PS: This software also shows no new WTV thumbs in MC7, after the PowerDVD 12 video decoder is activated!
Here are samples of my two problem-Video:
Nemesis MKV-Sample:
http://www.mediafire.com/?eo5szk4hvobas6k
EF-TS_Sample:
http://www.mediafire.com/?17p4rxl92q7aav2

Weird, I tried both of your samples and they're showing thumbnails here, though the first one needed to be remuxed, seems the mkv was broken (wrong play duration).

[Image: 121zv2e.jpg]


RE: About Icaros - HD-False - 07-10-2012

The MKV I can see now, thanks MKVtoolnix!
With the TS-Video I can not find a system that some work, others do not?
If for example I create from WTV-HD a TS video with the MC-TVConverter, I do not see any TS thumbs.


RE: About Icaros - mintcheerios - 07-12-2012

Hi,

First I'd like to say thanks for all the hard work that's gone into these codec releases and Icaros. Thumbnail management is very important to me since I work with a lot of video editing. Also, I'm glad that there's an alternative to the other popular codec packs. They've caused me some headaches in the past.

Anyways, I wanted to report a small bug for a format called Cineform which uses the .avi container. It's not commonly used since it's an intermediate codec for video editing with very high bitrates, but I noticed that with Icaros activated using .avi as a custom format, my Cineform files do not show thumbnails (only the ones stored in cache are shown). As soon as I deactivate Icaros or take out the .avi entry, the thumbnails show up (using the default Win 7 thumbnail generator I suppose). All my other .avi files properly show thumbnails with Icaros. I've tested this with 2.0 Final and 2.1.0 beta 2 and I'm on Windows 7 x64 Home Premium (fresh install less than a week ago). GoPro Cineform Studio is free for both encoding and decoding, so nothing needs to be purchased to try it out.

Here is an sample Cineform AVI file: https://dl.dropbox.com/u/1017296/cineform%20sample.zip

Thanks again for the great work.


RE: About Icaros - leedavies - 07-13-2012

(07-06-2012, 05:11 PM)Xanashi Wrote: If you have the energy, could you try the following:
In the Settings App. that comes with Win7Codecs, on the Misc tab, there is a sample creation tool.

Any progress on the grey thumbnails problem I'm seeing?


RE: About Icaros - Xanashi - 07-14-2012

Sorry Everyone for the late reply.
I'm currently enjoying some vacation, so I may not be able to respond right away these days.
Development is not completely on standby though, just slightly slower than usual. :-)

I have quite a number of new features under way, but meanwhile I will also try to get a couple of builds out with various fixes, and the new ape tag parser.

leedavies,
Thanks for the sample.
Right after download, it generated a fine looking thumbnail here.
So if this exact same sample file produces a gray thumbnail for you but a normal thumbnail for me,
the origin of the problem is most likely a conflict of some sort.
Would it be alright with you, if we continued the troubleshooting via mail?

qazws90,
You're most welcome ^_^
I will add mka support as well soonish.

HD-False,
Hmm... I have the exact same results as Lenmaer (thanks for testing, Lenmaer).

Could you elaborate a bit on this sentence:
"With the TS-Video I can not find a system that some work, others do not?"

Do you have a sample of such a file?:
"If for example I create from WTV-HD a TS video with the MC-TVConverter, I do not see any TS thumbs."

mintcheerios,
Glad to hear you like Icaros.

The reason why Icaros currently doesn't thumbnail files with cineform content,
is simply because the cineform format is not yet supported by FFmpeg.

Cineform is not supported by Windows either, but since the codec is installed and available,
I'm guessing the thumbnails are extracted using directshow by the default thumbnail provider...

There may be a workaround to make these files thumbnail while still having Icaros thumbnail all the remaining avi files.
I'll send you a PM with some more info, after doing a bit of testing.


RE: About Icaros - jiguro - 07-14-2012

Hi Xanashi,

since you mentioned that you're working on a MKA parser, is there any chance that we will see an update with more MKV information as well? I mean, since we're talking about Matroska in both cases, it should be fairly easy to extend usability to MKVs as well once you've got something running with MKAs.

Also, I see an updated 2.1.0 version being mentioned here if I'm not mistaken. I cannot seem to find any links to a standalone installer of this, have I missed something or is it simply not available yet?

Many thanks for your hard work and for keeping us informed! Smile


RE: About Icaros - Xanashi - 07-14-2012

Hi jiguro,

When you say extended mkv info do you mean tags, or was there some other info you're missing in the properties?
I have internally added 'audio format' to the mkv properties, but it's not completely done yet.

The last beta available to the public is still beta 2.
If you have this installed you're not missing out on anything yet. ^_^